<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
  <head>
    <!-- Meta -->    

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>    
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="Distribution" content="Global"/>   
    <meta name="Resource-Type" content="Document"/>


    <!-- mobile meta (hooray!) -->
        <meta name="HandheldFriendly" content="True">
        <meta name="MobileOptimized" content="320">
        <meta name="viewport" content="width=device-width"/>

    <!-- Title --> 
    <title>Five most interesting search news stories of the week | Search Engine Watch</title>

    <!-- Pingback -->
    <link href="https://searchenginewatch.com/xmlrpc.php" rel="pingback"/>

    <!-- Icon -->
    <link type="image/x-icon" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/favicon.ico?v=1" rel="shortcut icon"/>

  <!--[if lt IE 9]>
    <script type='text/javascript' src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <script type='text/javascript' src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <![endif]--> 

    <!--[if IE 7]>
    <link rel="stylesheet" href="https://searchenginewatch.com/wp-content/themes/contentive-base/css/ie7.css" type="text/css" media="screen, projection" />
    <![endif]-->

    <!--[if IE]>
    <link rel="stylesheet" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/css/ie.css" media="screen" type="text/css" />
    <![endif]-->

    <!-- RSS --> 
    <!-- CSS -->



    <!-- JavaScript -->


    


    		<script type="text/javascript">var ajaxurl='https://searchenginewatch.com/wp-admin/admin-ajax.php';</script>
		
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[594,683] -->
<meta name="description" content="This week, we've got the latest on a strange glitch appearing in Google's mobile search, a new beta search engine launched by Creative Commons, and the decline"/>

<link rel="canonical" href="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/"/>
<!-- /all in one seo pack -->
		<!-- Google dataLayer -->
		<script>dataLayer=[{'published':'2017-02-10 14:47:31','artid':'67165','content-type':'news','topcat':'industry','cat':[],'author':'rebecca-sentance','tag':[""],'wordcount':959}];</script>
		<!-- End Google dataLayer -->
		<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Search Engine Watch &raquo; Five most interesting search news stories of the week Comments Feed" href="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/searchenginewatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='popularposts-css-css' href='https://searchenginewatch.com/wp-content/plugins/cnt-popularposts/css/style.css?ver=4.7.2' type='text/css' media='all'/>
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://searchenginewatch.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cnt-company-dashboard-css' href='https://searchenginewatch.com/wp-content/plugins/cnt-companies//css/company-dashboard.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-ui-css' href='https://code.jquery.com/ui/1.10.0/themes/base/jquery-ui.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='cnt-style-css' href='https://searchenginewatch.com/wp-content/plugins/cnt-companies//css/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='zoho-style-css' href='https://searchenginewatch.com/wp-content/plugins/contact-form-zoho/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='attachment-styles-css' href='https://searchenginewatch.com/wp-content/plugins/cpt-attach-files/styles.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='widgets-style-css' href='https://searchenginewatch.com/wp-content/plugins/wpsocialstats/includes/widgets.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='datetimepicker-css' href='https://searchenginewatch.com/wp-content/plugins/cnt-marketo/css/jquery.datetimepicker.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='cnt-marketo-css' href='https://searchenginewatch.com/wp-content/plugins/cnt-marketo/css/cnt-marketo.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='ssbp_styles-css' href='https://searchenginewatch.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='https://searchenginewatch.com/wp-content/themes/search-engine-watch/style.css?ver=1.64' type='text/css' media='screen'/>
<link rel='stylesheet' id='acx-si-style-css' href='https://searchenginewatch.com/wp-content/plugins/floating-social-media-icon/style.css?ver=4.7.2' type='text/css' media='all'/>
<script type='text/javascript' src='https://searchenginewatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.2.10'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>//<![CDATA[
var mailchimpSF={"ajax_url":"https:\/\/searchenginewatch.com"};
//]]></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.2.10'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/plugins/cnt-companies//js/company-dashboard.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>//<![CDATA[
var cmajax={"ajaxurl":"https:\/\/searchenginewatch.com\/wp-admin\/admin-ajax.php","ajaxnonce":"bd5d330e33"};
//]]></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/plugins/cnt-companies//js/script.js?ver=1.1'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/plugins/cpt-attach-files/script.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/plugins/cnt-marketo/js/jquery.datetimepicker.js?ver=4.7.2'></script>
<script type='text/javascript' src='//app-lon04.marketo.com/js/forms2/js/forms2.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/plugins/cnt-marketo/includes/../js/jquery.base64.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/themes/search-engine-watch/js/stickysections.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/themes/search-engine-watch/js/moveMailchimpWidget.js?ver=4.7.2'></script>
<script type='text/javascript' src='//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/themes/contentive-base/js/head-script.js?ver=1.6'></script>
<script type='text/javascript'>//<![CDATA[
var MyAjax={"ajaxurl":"https:\/\/searchenginewatch.com\/wp-admin\/admin-ajax.php","postID":"67165","ajaxnonce":"461f36bff1","share_email_nonce":"303b9a3679"};
//]]></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/themes/contentive-base/js/jquery.transit.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://searchenginewatch.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://searchenginewatch.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://searchenginewatch.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='What&#8217;s been going on with Google&#8217;s mobile indexing?' href='https://searchenginewatch.com/2017/02/09/whats-been-going-on-with-googles-mobile-indexing/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='https://searchenginewatch.com/?p=67165'/>
<link rel="alternate" type="application/json+oembed" href="https://searchenginewatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchenginewatch.com%2F2017%2F02%2F10%2Ffive-most-interesting-search-news-stories-of-the-week-2%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://searchenginewatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsearchenginewatch.com%2F2017%2F02%2F10%2Ffive-most-interesting-search-news-stories-of-the-week-2%2F&format=xml"/>



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>#divBottomRight img{width:25px}#divBottomRight{min-width:0;position:static}</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!-- Start Primary GPT Script -->
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();var gptAdSlots=[];googletag.cmd.push(function(){gptAdSlots[0]=googletag.defineSlot('/32611537/sew',[[600,500]],'overlay-ad-slot').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);var wallpaperMapping=googletag.sizeMapping().addSize([1000,200],[1324,550]).build();gptAdSlots[1]=googletag.defineSlot('32611537/sew',[[1324,550]],'wallpaper-ad-slot').defineSizeMapping(wallpaperMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);var headerMapping=googletag.sizeMapping().addSize([320,200],[[320,50],[300,50]]).addSize([480,200],[[468,60],[320,50],[300,50]]).addSize([768,200],[728,90]).addSize([1000,200],[[970,250],[728,90]]).build();gptAdSlots[1]=googletag.defineSlot('/32611537/sew',[728,90],'header-ad-slot').setTargeting('pos',['lb1']).defineSizeMapping(headerMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);var rightHandColumnMpuMapping=googletag.sizeMapping().addSize([320,200],[[300,250],[300,600]]).build();gptAdSlots[2]=googletag.defineSlot('/32611537/sew',[300,250],'rhc-mpu-ad-slot1').setTargeting('pos',['mpu1']).defineSizeMapping(rightHandColumnMpuMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);gptAdSlots[3]=googletag.defineSlot('/32611537/sew',[300,250],'rhc-mpu-ad-slot2').setTargeting('pos',['mpu2']).defineSizeMapping(rightHandColumnMpuMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.enableServices();});</script>
<!-- End Primary GPT Script -->

<meta name="google-site-verification" content="0iXZmW1EQM1mgBkv25MOI1Is5jmKhY-Epkn1gE4nDc4"/>
<meta name="msvalidate.01" content="A1B7CB550A813BCA5125257784A6B5C3"/>
<meta name="bitly-verification" content="c046e7b3790c"/>		<script>home_url='https://searchenginewatch.com';</script>
	        <script>function cnt_marketo_email_form_submit(uniqid){var form=jQuery('.cnt-marketo-email-form-'+uniqid);if(form.attr('action'))return true;form.find('.cnt-marketo-email-form-submit').addClass('show-loader').removeClass('hide-loader').prop('disabled',true)
var data=form.serializeArray();data.push({name:'action',value:'submit_marketo_email_form'});jQuery.post(MyAjax.ajaxurl,data,function(response){jQuery('.cnt-marketo-email-form-error-'+uniqid).text('');if(response.error){jQuery('.cnt-marketo-email-form-error-'+uniqid).text(response.message);}else{form.trigger('success');if(response.redirect_url){form.attr('action',response.redirect_url);form.submit();return true;}else if(response.ty){jQuery('.cnt-marketo-email-form-container-'+uniqid).html(response.ty);}}form.find('.cnt-marketo-email-form-submit').addClass('hide-loader').removeClass('show-loader').prop('disabled',false);},'json');return false;}</script>
            <style>#sign-up-popup .modal-title{background-image:url(https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/search-engine-watch-logo.png);height:40px;width:110px;background-size:cover}#sign-up-popup .modal-header{background-image:url(https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/rainbow-stripe.jpg);background-size:100% 7px;background-repeat:no-repeat;padding:16px 10px 6px}#sign-up-popup .modal-content{border-radius:0}#sign-up-popup .modal-body{padding:10px 40px 30px}#sign-up-popup button.close{width:20px;height:20px;border-radius:10px;color:#fff;background-color:#000;font-size:15px;font-weight:normal;margin-top:8px;margin-right:6px;display:none}#sign-up-popup .gform_wrapper ul.gform_fields li.gfield{padding-right:0}#sign-up-popup .gform_wrapper{width:100%;max-width:100%;margin:20px 0}#sign-up-popup .cnt-marketo-email-form-container{margin:20px 0}#sign-up-popup .gform_fields input,#sign-up-popup .cnt-marketo-email-form-email{width:100%!important;box-sizing:border-box!important;height:50px;font-size:18px;background-color:#eee;padding-left:40px!important;background-image:url(https://searchenginewatch.com/wp-content/themes/contentive-base/img/icon/envelope-gray.jpg);background-repeat:no-repeat;background-position:10px 50%;border-radius:0;margin-bottom:10px}#sign-up-popup .gform_footer .gform_button,#sign-up-popup .cnt-marketo-email-form-submit{color:#fff;width:100%;box-sizing:border-box!important;background-color:#f16f35!important;height:50px;font-size:22px!important;background-position:right center;border:1px solid #d3612d;border-radius:0}#sign-up-popup .validation_message{text-align:center;font-size:13px}#sign-up-popup .gfield_label{display:none}.sign-up-popup-message{font-size:15px;color:#000;text-align:center;line-height:28px}.sign-up-popup-title{font-size:26px;font-weight:bold;margin:10px 0;line-height:34px}.sign-up-popup-close{text-align:center}.sign-up-popup-close a,.sign-up-popup-close a:hover{text-decoration:underline;color:#999;font-size:13px;font-style:italic}.sign-up-popup-social{padding-top:20px;border-top:1px solid #aaa;margin:20px auto 0;width:80%}.sign-up-popup-social-title{font-size:18px;font-weight:bold;color:#000;text-align:center}.sign-up-popup-social-icons{padding-left:4%;margin-top:20px}#sign-up-popup .gform_ajax_spinner{float:right;margin-right:-30px;margin-top:-31px}.sign-up-popup-close-guru{display:block;float:left}.sign-up-popup-close-later{display:block;float:right}.thank-you-close{display:none;margin-top:15px}@media only screen and (max-width:500px){.sign-up-popup-close-guru,.sign-up-popup-close-later{float:none}#sign-up-popup .gform_ajax_spinner{display:none}.sign-up-popup-close-later{margin-top:15px}}</style>

           <link rel="apple-touch-icon" sizes="57x57" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/apple-touch-icon-57x57.png">
       <link rel="apple-touch-icon" sizes="114x114" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/apple-touch-icon-114x114.png">
       <link rel="apple-touch-icon" sizes="72x72" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/apple-touch-icon-72x72.png">
       <link rel="apple-touch-icon" sizes="144x144" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/apple-touch-icon-144x144.png">
       <link rel="apple-touch-icon" sizes="60x60" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/apple-touch-icon-60x60.png">
       <link rel="apple-touch-icon" sizes="120x120" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/apple-touch-icon-120x120.png">
       <link rel="apple-touch-icon" sizes="76x76" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/apple-touch-icon-76x76.png">
       <link rel="apple-touch-icon" sizes="152x152" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/apple-touch-icon-152x152.png">
       <link rel="apple-touch-icon" sizes="180x180" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/apple-touch-icon-180x180.png">
       <link rel="icon" type="image/png" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/favicon-192x192.png" sizes="192x192">
       <link rel="icon" type="image/png" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/favicon-160x160.png" sizes="160x160">
       <link rel="icon" type="image/png" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/favicon-96x96.png" sizes="96x96">
       <link rel="icon" type="image/png" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/favicon-16x16.png" sizes="16x16">
       <link rel="icon" type="image/png" href="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/favicon-32x32.png" sizes="32x32">
       <meta name="msapplication-TileColor" content="#2b5797">
       <meta name="msapplication-TileImage" content="https://searchenginewatch.com/wp-content/themes/search-engine-watch/img/icons/mstile-144x144.png">

		<!-- Google targeting -->
		<script>googletag.cmd.push(function(){googletag.pubads().setTargeting('pagetype',['article']).setTargeting('artid',['67165']).setTargeting('content-type',['news']).setTargeting('topcat',["industry","seo"]).setTargeting('cat',[]).setTargeting('tag',[""]).setTargeting('author',['rebecca-sentance']);});</script>
		<!-- End Google targeting -->
		
  </head>
  <body>
       <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TCRTV4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TCRTV4');</script>
       <!-- End Google Tag Manager -->


        <!-- Header -->
        <div id="header">

            <div id="header-container" class="main-container">

                <div class="clickz-links">
                    <a href="https://www.clickz.com/" title="ClickZ" target="_blank">ClickZ</a>
                    <a href="https://www.clickz.com/intelligence" title="ClickZ" target="_blank">ClickZ Intelligence</a>
                    <a href="https://www.theadbl.com/clickz" title="ClickZ Learn" target="_blank">ClickZ Learn</a>
                    <a href="http://www.clickzlive.com/" title="ClickZ Live" target="_blank">ClickZ Live</a>
                </div>

              <div id="header-bar">
                    <div id="widget_text" class="widget-header-bar text-5 widget_text"><h2 class="widget-header-bar-title">header-ad-slot</h2>			<div class="textwidget"><div id='header-ad-slot'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('header-ad-slot');});</script>
</div></div>
		</div>                        </div>

                <div id="header-date" class="alignleft">February 10, 2017 </div>

              <div id="logo" class="alignleft" title="Search Engine Watch" alt="Search Engine Watch"><a href="https://searchenginewatch.com"><span>Search Engine Watch</span></a></div>              


            </div>

              <!-- Menu -->
           <div id="menu-container">
                     <div id="menu" class="main-container"> 
 	<div id="container-header-menu">
    	<ul style="float:left;" id="home-button-header-menu">
        		<li><a href="https://searchenginewatch.com">Home</a></li>
     	</ul>
    	<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-35220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35220"><a href="https://searchenginewatch.com/category/industry/">Industry</a></li>
<li id="menu-item-35221" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35221"><a href="https://searchenginewatch.com/category/seo/">SEO</a></li>
<li id="menu-item-35223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35223"><a href="https://searchenginewatch.com/category/ppc/">PPC</a></li>
<li id="menu-item-35225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35225"><a href="https://searchenginewatch.com/category/analytics/">Analytics</a></li>
<li id="menu-item-35222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35222"><a href="https://searchenginewatch.com/category/social/">Social</a></li>
<li id="menu-item-35226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35226"><a href="https://searchenginewatch.com/category/local/">Local</a></li>
<li id="menu-item-35224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35224"><a href="https://searchenginewatch.com/category/mobile/">Mobile</a></li>
<li id="menu-item-35228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35228"><a href="https://searchenginewatch.com/category/video/">Video</a></li>
<li id="menu-item-35227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35227"><a href="https://searchenginewatch.com/category/content/">Content</a></li>
<li id="menu-item-35229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35229"><a href="https://searchenginewatch.com/category/development/">Development</a></li>
<li id="menu-item-64223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64223"><a href="https://searchenginewatch.com/white-papers/">Reports</a></li>
</ul></div> 
 	</div>
    
</div>


	<div class="sub-menu-container">
		<div id="sub-menu-auto" class="main-container">
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sub-menu"></li>
</li>
</ul></div>		</div>
	</div>



<div class="clear"></div>


<nav id="mobile-menu" class="navbar navbar-default" role="navigation">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#mobile-nav">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

     <ul class="nav navbar-nav" style="margin:0;">
		<li class="menu-item" style="width:50%;">
			<a class="" style="line-height:30px" href="https://searchenginewatch.com">Home</a>
		</li>
	</ul>
    </div>
        <div id="mobile-nav" class="collapse navbar-collapse"><ul id="menu-main-menu-2" class="nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35220"><a title="Industry" href="https://searchenginewatch.com/category/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35221"><a title="SEO" href="https://searchenginewatch.com/category/seo/">SEO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35223"><a title="PPC" href="https://searchenginewatch.com/category/ppc/">PPC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35225"><a title="Analytics" href="https://searchenginewatch.com/category/analytics/">Analytics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35222"><a title="Social" href="https://searchenginewatch.com/category/social/">Social</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35226"><a title="Local" href="https://searchenginewatch.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35224"><a title="Mobile" href="https://searchenginewatch.com/category/mobile/">Mobile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35228"><a title="Video" href="https://searchenginewatch.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35227"><a title="Content" href="https://searchenginewatch.com/category/content/">Content</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35229"><a title="Development" href="https://searchenginewatch.com/category/development/">Development</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64223"><a title="Reports" href="https://searchenginewatch.com/white-papers/">Reports</a></li>
</ul></div>    </div>
</nav>            </div>



        </div>



    <!-- Container -->
    <div id="container" class="main-container post-container five-most-interesting-search-news-stories-of-the-week-2-page-container ">



<!-- Content -->
<div id="content">
    		<div id="breadcrumbs" class="sitebreadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
            <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="item" content="https://searchenginewatch.com"/>
                <meta itemprop="name" content="Home"/>
                <meta itemprop="position" content="1"/>
                <a class="breadcrumb-home" href="https://searchenginewatch.com"><img src=""></a>&nbsp;&nbsp;&gt;&nbsp;&nbsp;
            </span>
							<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                                            <meta itemprop="item" content="https://searchenginewatch.com/category/industry/"/>
                        <meta itemprop="name" content="Industry"/>
                        <meta itemprop="position" content="2"/>
                        <a href="https://searchenginewatch.com/category/industry/">Industry</a>&nbsp;&nbsp;&gt;&nbsp;&nbsp;
                    				</span>
            				<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                                            <meta itemprop="item" content="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/"/>
                        <meta itemprop="name" content="Five most interesting search news stories of the week"/>
                        <meta itemprop="position" content="3"/>
						Five most interesting search news stories of the week									</span>
            		</div>
		<span id="menu-flag" style="display: none"></span>  
  <!-- Vertical Navigation -->
    
  <!-- Posts -->
            <div class="single-post">
      <div itemscope itemtype="http://schema.org/NewsArticle" class="single-post">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/"/>
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://searchenginewatch.com/wp-content/uploads/sites/25/2016/06/sew_publisher_logo.png"/>
								<meta itemprop="width" content="153"/>
				<meta itemprop="height" content="60"/>
			</div>
			<meta itemprop="name" content="Search Engine Watch">
		</div>
             
        <h1 class="single-post-title" itemprop="headline">Five most interesting search news stories of the week</h1>
        
          
        <div class="post-meta">
            <div class="single-post-meta alignleft">
                <span class="post-category-list">
                                                            
                                    		<a href="https://searchenginewatch.com/category/industry/" class="category-bubble category-bubble-industry">Industry</a>	
                                    		<a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>	
                                    </span>
                <span class="post-date">10 Feb 17</span>
                                | <span class="post-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://searchenginewatch.com/author/rebeccas/" title="Posts by Rebecca Sentance" rel="author">Rebecca Sentance</a> </span></span>
                                        
            </div>
            <div class="clear"></div>

            <div class="cnt-social-share-container" data-ga-category='share this article' data-rrr='https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/' data-ga-action='top of article' data-ga-label='social network'><!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--centred ssbp--theme-1" data-ssbp-counts="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" data-ssbp-title="Five most interesting search news stories of the week" data-ssbp-short-url="" data-ssbp-post-id="67165"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" rel="nofollow" data-ssbp-title="Five most interesting search news stories of the week" data-ssbp-url="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a><span class="ssbp-total-facebook-shares ssbp-each-share">0</span></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" class="ssbp-btn ssbp-linkedin" rel="nofollow" data-ssbp-title="Five most interesting search news stories of the week" data-ssbp-url="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a><span class="ssbp-total-linkedin-shares ssbp-each-share">15</span></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" class="ssbp-btn ssbp-google" rel="nofollow" data-ssbp-title="Five most interesting search news stories of the week" data-ssbp-url="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" data-ssbp-site="Google+"><span class="ssbp-text">Google+</span></a><span class="ssbp-total-google-shares ssbp-each-share">5</span></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/&amp;text=Five+most+interesting+search+news+stories+of+the+week+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" rel="nofollow" data-ssbp-title="Five most interesting search news stories of the week" data-ssbp-url="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" data-ssbp-site="Twitter"><span class="ssbp-text">Twitter</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/"/></div><span class="ssbp-total-shares"><b>20</b></span></div></div></div><div class="clear"></div>
		</div>
        <div class="entry" itemprop="description">
			        	<div class="wp-caption">
        		<img width="260" height="174" src="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/first-day-of-spring.jpg" class="singular-post-thumbnail wp-post-image" alt="" srcset="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/first-day-of-spring.jpg 500w, https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/first-day-of-spring-300x201.jpg 300w" sizes="(max-width: 260px) 100vw, 260px"/>        		        	</div>
        	        	        	<div class="imageschemameta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        		<meta itemprop="url" content="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/first-day-of-spring.jpg"/>
        		        		<meta itemprop="width" content="500"/>
				<meta itemprop="height" content="335"/>
        	</div>
        	        	        	<p><strong>Welcome to our weekly round-up of all the latest news and research from the world of search marketing and beyond.</strong></p>
<p>This week, we&#8217;ve got the latest on a strange glitch appearing in Google&#8217;s mobile search, a new beta search engine launched by Creative Commons, and the decline of brand hashtags in Super Bowl ads. Plus, a new report has indicated that consumers don&#8217;t find the vast majority of brands meaningful; and Google reveals that custom 404 pages are not beneficial to SEO.</p>
<h2>Google&#8217;s mobile search glitches, indexes desktop sites</h2>
<p>If you&#8217;ve been keeping an ear to the ground &#8211; or the Twittersphere &#8211; in the world of Google SEO, you might have heard that strange things have been happening with Google&#8217;s mobile index over the past few days.</p>
<p>Last week and early this week, some astute observers noticed that Google&#8217;s mobile search was indexing desktop websites where it would normally be indexing the mobile version of that site.</p>
<p>The suddenness of the switch, coming on the heels of Google&#8217;s newly-implemented penalty for intrusive mobile interstitials and ahead of its planned rollout of a <a href="https://searchenginewatch.com/2016/10/18/google-index-set-to-go-mobile-first-within-months/">mobile-first search index</a>, had Twitter abuzz with speculation as to what could be going on.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Noticing separate mobile sites dropping out of Google Mobile in favour of desktop versions across several major sites… <a href="https://twitter.com/hashtag/seo?src=hash" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/hashtag/seo?src=hash', '#seo');">#seo</a> <a href="https://twitter.com/hashtag/mobile?src=hash" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/hashtag/mobile?src=hash', '#mobile');">#mobile</a> <a href="https://t.co/LYoEVNUgOn" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://t.co/LYoEVNUgOn', 'pic.twitter.com/LYoEVNUgOn');">pic.twitter.com/LYoEVNUgOn</a></p>
<p>&mdash; Glynn Davies (@glynndaviesesq) <a href="https://twitter.com/glynndaviesesq/status/828658473671983104" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/glynndaviesesq/status/828658473671983104', 'February 6, 2017');">February 6, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr"><a href="https://twitter.com/VishMarathe411" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/VishMarathe411', '@VishMarathe411');">@VishMarathe411</a> Happy to look at examples. My guess is the sites might not be set up correctly.</p>
<p>&mdash; John ☆.o(≧▽≦)o.☆ (@JohnMu) <a href="https://twitter.com/JohnMu/status/827540353129578497" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/JohnMu/status/827540353129578497', 'February 3, 2017');">February 3, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In a <a href="https://searchenginewatch.com/2017/02/09/whats-been-going-on-with-googles-mobile-indexing/">post for Search Engine Watch yesterday</a>, I broke down the events of the last few days, with the help of some data from Pi Datametrics, to try and work out what happened to the affected sites &#8211; and whether it could be a sign of an impending mobile-first index launch.</p>
<h2>Creative Commons has launched a new free-to-use photo search engine</h2>
<p>If you&#8217;ve ever worked in online publishing, chances are you know the unique frustration of <a href="https://searchenginewatch.com/2016/05/20/searching-for-video-image-audio-gif-podcast-meme-radio-a-directory-of-search-engines-finders-generators/">searching for a free-to-use image</a> to break up your blog post, or serve as the perfect feature image. Luckily, that just got a lot easier with the launch of a new search engine from Creative Commons, <a href="https://ccsearch.creativecommons.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://ccsearch.creativecommons.org/', 'CC Search');">CC Search</a>.</p>
<p style="text-align: center"><a href="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/CC-search.png"><img class="aligncenter wp-image-67181" src="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/CC-search.png" alt="A screencap showing the homepage and search bar of the CC search engine." width="673" height="311" srcset="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/CC-search.png 973w, https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/CC-search-300x138.png 300w, https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/CC-search-768x354.png 768w" sizes="(max-width: 673px) 100vw, 673px"/></a></p>
<p>It has always been possible to search for Creative Commons-licensed images using a search filter on Google or Flickr, and the Creative Commons website has its own <a href="https://search.creativecommons.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://search.creativecommons.org/', 'search portal');">search portal</a> &#8211; although it has always been careful to emphasise that this is <em>not</em> a search engine, &#8220;but rather offers convenient access to search services provided by other independent organizations<strong>&#8220;</strong>, meaning that CC is not responsible for the results returned.</p>
<p>Now, however, it seems that Creative Commons is ready to go full search engine. In a <a href="https://creativecommons.org/2017/02/07/new-cc-search/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://creativecommons.org/2017/02/07/new-cc-search/', 'blog post');">blog post</a> announcing the beta release of CC Search, Creative Commons CEO Ryan Merkley wrote that,</p>
<blockquote><p>There is no “front door” to the commons, and the tools people need to curate, share, and remix works aren’t yet available. We want to make the commons more usable, and this is our next step in that direction.</p></blockquote>
<h2>Bad news, brands: Consumers could probably live without you</h2>
<p>While some of the largest brands in the world spent upwards of $5 million on Super Bowl ads last weekend, a report by Havas Group has delivered some sobering news for brands: <a href="https://www.clickz.com/bad-news-brands-consumers-could-probably-live-without-you/109334/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.clickz.com/bad-news-brands-consumers-could-probably-live-without-you/109334/', 'consumers wouldn&#8217;t care if 74% of them disappeared off the face of the earth');">consumers wouldn&#8217;t care if 74% of them disappeared off the face of the earth</a>.</p>
<p>The report, entitled &#8216;Meaningful Brands&#8217;, has been billed as &#8220;the largest global analysis of its kind&#8221;. It polled more than 300,000 people in 33 countries about 1,500 global brands in 15 industry sectors in order to draw conclusions about the way that people interact with and form connections with brands.</p>
<p>Unsurprisingly, the brands which made the &#8220;meaningful&#8221; list were also some of the biggest names, including Google, Microsoft, PayPal, Kellogg’s, Disney and Nike. Which begs the question: what is a &#8220;meaningful&#8221; brand? Is it just a brand that you&#8217;ve heard of, or is there more to it than that? And do these findings mean that smaller brands should give up trying to make an impact?</p>
        <div class="related-articles-middle">
            <div class="related-articles-col">
                <h3>Share this article</h3>
                <div class="cnt-social-share-container" data-ga-category='share this article' data-rrr='https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/' data-ga-action='content block' data-ga-label='social network'><!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--centred ssbp--theme-1" data-ssbp-counts="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" data-ssbp-title="Five most interesting search news stories of the week" data-ssbp-short-url="" data-ssbp-post-id="67165"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/', 'Facebook');" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" rel="nofollow" data-ssbp-title="Five most interesting search news stories of the week" data-ssbp-url="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a><span class="ssbp-total-facebook-shares ssbp-each-share">0</span></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.linkedin.com/shareArticle?mini=true&amp;url=https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/', 'Linkedin');" class="ssbp-btn ssbp-linkedin" rel="nofollow" data-ssbp-title="Five most interesting search news stories of the week" data-ssbp-url="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a><span class="ssbp-total-linkedin-shares ssbp-each-share">15</span></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/', 'Google+');" class="ssbp-btn ssbp-google" rel="nofollow" data-ssbp-title="Five most interesting search news stories of the week" data-ssbp-url="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" data-ssbp-site="Google+"><span class="ssbp-text">Google+</span></a><span class="ssbp-total-google-shares ssbp-each-share">5</span></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/&amp;text=Five+most+interesting+search+news+stories+of+the+week+&amp;hashtags=" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?url=https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/&amp;text=Five+most+interesting+search+news+stories+of+the+week+&amp;hashtags=', 'Twitter');" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" rel="nofollow" data-ssbp-title="Five most interesting search news stories of the week" data-ssbp-url="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/" data-ssbp-site="Twitter"><span class="ssbp-text">Twitter</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/"/></div><span class="ssbp-total-shares"><b>20</b></span></div></div></div><div class="clear"></div>            </div>
            <div class="related-articles-col">
                <h3>Related articles</h3>
                                    <div class="related-article">
                                                <a href="https://searchenginewatch.com/2017/02/09/whats-been-going-on-with-googles-mobile-indexing/" onclick="ga('create','UA-564586-1');ga('send', 'event',  'related article', 'click', 'https://searchenginewatch.com/2017/02/09/whats-been-going-on-with-googles-mobile-indexing/', {'nonInteraction': 1})">
                            What's been going on with Google's mobile indexing?                        </a>
                    </div>
                                    <div class="related-article">
                                                <a href="https://searchenginewatch.com/2017/02/08/what-were-googles-biggest-search-algorithm-updates-of-2016/" onclick="ga('create','UA-564586-1');ga('send', 'event',  'related article', 'click', 'https://searchenginewatch.com/2017/02/08/what-were-googles-biggest-search-algorithm-updates-of-2016/', {'nonInteraction': 1})">
                            What were Google’s biggest search algorithm updates of 2016?                        </a>
                    </div>
                                    <div class="related-article">
                                                <a href="https://searchenginewatch.com/2017/02/07/seven-tools-to-help-you-run-multichannel-digital-marketing-campaigns/" onclick="ga('create','UA-564586-1');ga('send', 'event',  'related article', 'click', 'https://searchenginewatch.com/2017/02/07/seven-tools-to-help-you-run-multichannel-digital-marketing-campaigns/', {'nonInteraction': 1})">
                            Seven tools to help you run multichannel digital marketing campaigns                        </a>
                    </div>
                                    <div class="related-article">
                                                <a href="https://searchenginewatch.com/2017/02/06/six-steps-to-a-stronger-online-brand/" onclick="ga('create','UA-564586-1');ga('send', 'event',  'related article', 'click', 'https://searchenginewatch.com/2017/02/06/six-steps-to-a-stronger-online-brand/', {'nonInteraction': 1})">
                            Six steps to a stronger online brand                        </a>
                    </div>
                                <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div>

        <script>if(jQuery(window).width()>500){setSameHeight('.related-articles-middle .related-article');setSameHeight('.related-articles-middle .related-articles-col');}</script>
    <h2>Hashtags were down and URLs up in this year&#8217;s Super Bowl</h2>
<p>In more brand news, <a href="https://www.clickz.com/hashtags-continue-to-lose-in-this-years-super-bowl/109367/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.clickz.com/hashtags-continue-to-lose-in-this-years-super-bowl/109367/', 'references to hashtags only appeared in 30% of Super Bowl advertisements this year');">references to hashtags only appeared in 30% of Super Bowl advertisements this year</a>, down from 45% a year ago.</p>
<p>The Super Bowl is a huge brand extravaganza, and as such, can provide a useful insight into trends around brand advertising, what works and what doesn&#8217;t. According to an <a href="http://marketingland.com/hashtags-in-super-bowl-51-ads-205706" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://marketingland.com/hashtags-in-super-bowl-51-ads-205706', 'analysis');">analysis</a> conducted by Marketing Land, the drop in hashtag usage this year is the continuation of a general decline that has been taking place since 2014, when hashtag usage peaked at 57%.</p>
<p><img class="aligncenter wp-image-67184" src="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/ThinkstockPhotos-470600183.jpg" alt="A white chalk drawing of a bird holding a hashtag, set against a green chalkboard backdrop." width="424" height="283" srcset="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/ThinkstockPhotos-470600183.jpg 724w, https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/ThinkstockPhotos-470600183-300x200.jpg 300w" sizes="(max-width: 424px) 100vw, 424px"/></p>
<p>Meanwhile, URLs are on the rise, and have overtaken hashtags for the first time with a presence in 39% of ads. While this might seem like a return to the past, it also makes sense for advertisers to direct users to websites they own, as opposed to social media services that they don&#8217;t.</p>
<h2>Custom 404 pages have no SEO benefit &#8211; but quality is still important</h2>
<p>The SEM Post <a href="http://www.thesempost.com/google-doesnt-crawl-see-404-pages-no-seo-benefit/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thesempost.com/google-doesnt-crawl-see-404-pages-no-seo-benefit/', 'reported');">reported</a> this week on an interesting revelation from <a href="https://www.youtube.com/watch?v=mfJEpru0szw" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=mfJEpru0szw', 'Google&#8217;s Webmaster Central Office Hours');">Google&#8217;s Webmaster Central Office Hours</a> hangout: Google does not crawl the content of custom <a href="https://searchenginewatch.com/sew/how-to/2293339/404-page-best-practices">404 pages</a> on sites. John Mueller, Webmaster Trends Analyst at Google, said that:</p>
<blockquote><p>&#8220;So if we see a 404, then we see a 404 and don’t look at the content.  We don’t look to see what is visible on your 404 pages, on your server error pages, we essentially assume that something that the user can look at and kind of deal with, we don’t follow the content on pages that return any of these error response codes.&#8221;</p></blockquote>
<p>This might come as a blow to some web developers who use a custom 404 page for SEO purposes, but custom 404 pages are still helpful from a user perspective, as they can help reorient lost users to the right part of the site. The <a href="http://www.benedict.co.uk/searchqualityevaluatorguidelines.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://www.benedict.co.uk/searchqualityevaluatorguidelines.pdf');">Google Search Quality Evaluator Guidelines</a> recommend giving well-thought-out 404 pages the highest quality rating; they just don&#8217;t contribute directly to SEO.</p>
<p style="text-align: center"><a href="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/tumblr-404-page.png"><img class="aligncenter wp-image-67187 size-full" src="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/tumblr-404-page.png" alt="An error message from a Tumblr 404 page reading: &quot;There's nothing here. Whatever you were looking for doesn't currently exist at this address. Unless you were looking for this error page, in which case: Congrats! You totally found it.&quot;" width="599" height="324" srcset="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/tumblr-404-page.png 599w, https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/tumblr-404-page-300x162.png 300w" sizes="(max-width: 599px) 100vw, 599px"/></a></p>
<p style="text-align: center"><em>Tumblr&#8217;s tongue-in-cheek 404 error page</em></p>
<div class="post-author-signoff">
<p>Rebecca Sentance is the Deputy Editor at ClickZ and Search Engine Watch.</p>
</div>
 
    <div class="signup-banner signup-banner-article-bottom">
        <div class="signup-banner-text">
            <h2>Want to stay on top of the latest search trends?</h2>Get top insights and news from our search experts. 
        </div>
        <div class="signup-banner-form">
                    <div class="cnt-marketo-email-form-container-589de109554c8 cnt-marketo-email-form-container-article-bottom cnt-marketo-email-form-container">  
        <form name="article-bottom" action="" class="cnt-marketo-email-form-589de109554c8 cnt-marketo-email-form-article-bottom cnt-marketo-email-form" method="post" onsubmit="return(cnt_marketo_email_form_submit('589de109554c8'))">
                <input name="uniqid" type="hidden" value="589de109554c8">
                <input name="munchkinId" type="hidden" value="243-MRR-459">
                <input name="field_names" type="hidden" value='["Email","Brand__c","Vertical1__c","Lead_Form_Description__c"]'>
                <input name="redirect_url" type="hidden" value='https://searchenginewatch.com/subscription-sew.html'>
                <input name="ty" type="hidden" value='VGhhbmsgeW91IGZvciBzdWJzY3JpYmluZyE='>
                                                <input name=Email type="email" value="" required class=" cnt-marketo-email-form-input cnt-marketo-email-form-email" placeholder="Your email address">
                                                        <input name=Brand__c type="hidden" value="SEW" class=" cnt-marketo-email-form-input cnt-marketo-email-form-brand__c" placeholder="">
                                                        <input name=Vertical1__c type="hidden" value="Digital Marketing" class=" cnt-marketo-email-form-input cnt-marketo-email-form-vertical1__c" placeholder="">
                                                        <input name=Lead_Form_Description__c type="hidden" value="SEW - Email Submitted" class=" cnt-marketo-email-form-input cnt-marketo-email-form-lead_form_description__c" placeholder="">
                                        <button class="cnt-marketo-email-form-submit hide-loader">
                    Subscribe                </button>
            </form>
            <div class="cnt-marketo-email-form-error-589de109554c8 cnt-marketo-email-form-error"></div>
        </div> 
                            </div>
    </div>
                <div class="line"></div>
            <div class="more-in-category"> 
                <h4>Related reading</h4>

                <div class="post category-border category-border-ppc">                
    
      	    	<div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2017/02/06/valentines-day-insights-for-digital-marketers/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/bing-valentines-day-stats-120x90.png" class="attachment-120x90 size-120x90 wp-post-image" alt="A heart shaped graphic displaying Bing stats for Valentine&#039;s Day." srcset="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/bing-valentines-day-stats-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/bing-valentines-day-stats-146x110.png 146w, https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/bing-valentines-day-stats-360x270.png 360w" sizes="(max-width: 120px) 100vw, 120px"/></a>                   
        </div>
         
    <div class="post-info">
        
        <h2 class="post-title"><a href="https://searchenginewatch.com/2017/02/06/valentines-day-insights-for-digital-marketers/" title="How digital marketers can take advantage of Valentine&#8217;s Day">How digital marketers can take advantage of Valentine&#8217;s Day</a></h2>
    
   
    
        <p class="excerpt">
            More than 50% of adults celebrate Valentine's Day, which means that this is a great opportunity for marketers to promote their products in the most appealing way.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                		<a href="https://searchenginewatch.com/category/ppc/" class="category-bubble category-bubble-ppc">PPC</a>	
                                		<a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>	
                            </span>         
            <span class="post-date">06 Feb 17</span>
                           | <span class="post-author"><a href="https://searchenginewatch.com/author/tereza/" title="Posts by Tereza Litsa" rel="author">Tereza Litsa</a></span> 
                    </div>        
               
           
   		
   </div> 
   <div class="clear"></div>   
</div>
<div class="post category-border category-border-industry">                
    
      	    	<div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2017/02/03/four-most-interesting-search-marketing-news-stories-of-the-week/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/grammar-award-120x90.jpg" class="attachment-120x90 size-120x90 wp-post-image" alt="" srcset="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/grammar-award-120x90.jpg 120w, https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/grammar-award-146x110.jpg 146w, https://searchenginewatch.com/wp-content/uploads/sites/25/2017/02/grammar-award-360x270.jpg 360w" sizes="(max-width: 120px) 100vw, 120px"/></a>                   
        </div>
         
    <div class="post-info">
        
        <h2 class="post-title"><a href="https://searchenginewatch.com/2017/02/03/four-most-interesting-search-marketing-news-stories-of-the-week/" title="Four most interesting search marketing news stories of the week">Four most interesting search marketing news stories of the week</a></h2>
    
   
    
        <p class="excerpt">
            This week, Instagram Stories is draining the life from the very Snapchat feature that inspired it; publishers are losing patience with walled gardens; and paid ads may soon be coming to voice search - what does this mean for the user experience?        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                		<a href="https://searchenginewatch.com/category/industry/" class="category-bubble category-bubble-industry">Industry</a>	
                                		<a href="https://searchenginewatch.com/category/more-news/" class="category-bubble category-bubble-more-news">More News</a>	
                            </span>         
            <span class="post-date">03 Feb 17</span>
                           | <span class="post-author"><a href="https://searchenginewatch.com/author/rebeccas/" title="Posts by Rebecca Sentance" rel="author">Rebecca Sentance</a></span> 
                    </div>        
               
           
   		
   </div> 
   <div class="clear"></div>   
</div>
<div class="post category-border category-border-industry">                
    
      	    	<div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2017/02/02/what-can-we-learn-from-winners-losers-search-2016/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/01/SEO-winners-feature-120x90.jpg" class="attachment-120x90 size-120x90 wp-post-image" alt="A pie chart showing the SEO winners of 2016 in Search Metrics winners and losers report." srcset="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/01/SEO-winners-feature-120x90.jpg 120w, https://searchenginewatch.com/wp-content/uploads/sites/25/2017/01/SEO-winners-feature-300x225.jpg 300w, https://searchenginewatch.com/wp-content/uploads/sites/25/2017/01/SEO-winners-feature-146x110.jpg 146w, https://searchenginewatch.com/wp-content/uploads/sites/25/2017/01/SEO-winners-feature.jpg 360w" sizes="(max-width: 120px) 100vw, 120px"/></a>                   
        </div>
         
    <div class="post-info">
        
        <h2 class="post-title"><a href="https://searchenginewatch.com/2017/02/02/what-can-we-learn-from-winners-losers-search-2016/" title="What can we learn from the winners and losers of organic search in 2016?">What can we learn from the winners and losers of organic search in 2016?</a></h2>
    
   
    
        <p class="excerpt">
            Who were the winners and losers of organic search in 2016?        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                		<a href="https://searchenginewatch.com/category/industry/" class="category-bubble category-bubble-industry">Industry</a>	
                                		<a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>	
                            </span>         
            <span class="post-date">02 Feb 17</span>
                           | <span class="post-author"><a href="https://searchenginewatch.com/author/rebeccas/" title="Posts by Rebecca Sentance" rel="author">Rebecca Sentance</a></span> 
                    </div>        
               
           
   		
   </div> 
   <div class="clear"></div>   
</div>
<div class="post category-border category-border-analytics">                
    
      	    	<div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2017/02/02/does-dwell-time-really-matter-for-seo/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/01/ThinkstockPhotos-503200846-120x90.jpg" class="attachment-120x90 size-120x90 wp-post-image" alt="" srcset="https://searchenginewatch.com/wp-content/uploads/sites/25/2017/01/ThinkstockPhotos-503200846-120x90.jpg 120w, https://searchenginewatch.com/wp-content/uploads/sites/25/2017/01/ThinkstockPhotos-503200846-146x110.jpg 146w, https://searchenginewatch.com/wp-content/uploads/sites/25/2017/01/ThinkstockPhotos-503200846-360x270.jpg 360w" sizes="(max-width: 120px) 100vw, 120px"/></a>                   
        </div>
         
    <div class="post-info">
        
        <h2 class="post-title"><a href="https://searchenginewatch.com/2017/02/02/does-dwell-time-really-matter-for-seo/" title="Does dwell time really matter for SEO?">Does dwell time really matter for SEO?</a></h2>
    
   
    
        <p class="excerpt">
            What's the real impact of machine learning on SEO? This has been one of the biggest debates within SEO over the last year.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                		<a href="https://searchenginewatch.com/category/analytics/" class="category-bubble category-bubble-analytics">Analytics</a>	
                                		<a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>	
                            </span>         
            <span class="post-date">02 Feb 17</span>
                           | <span class="post-author"><a href="https://searchenginewatch.com/author/larry-kim/" title="Posts by Larry Kim" rel="author">Larry Kim</a></span> 
                    </div>        
               
           
   		
   </div> 
   <div class="clear"></div>   
</div>
            </div>
                </div>
        <meta itemprop="datePublished" content="2017-02-10T14:47:31+00:00"/>
		<meta itemprop="dateModified" content="2017-02-10T14:49:24+00:00"/>
        <div class="line"></div>

				  </div>
	  </div>
        
  <a id="comment"></a>
  
<div id="disqus_thread">
    </div>

</div>

<!-- Sidebar -->
<div id="sidebar">


		
	<div id="social-sidebar">
	
	<form role="search" method="get" id="searchform" action="https://searchenginewatch.com/">
    <div>
    <input type="text" value="" name="s" id="s"/>
    <input type="submit" id="searchsubmit" value=""/>
    </div>
    </form>	
	<div id="social-buttons">
	<div id="google-plus-button" class="alignright">
	<!-- Place this tag where you want the +1 button to render. -->
		<div class="g-plusone" data-annotation="inline" data-width="80"></div>
	
		<!-- Place this tag after the last +1 button tag. -->
		<script type="text/javascript">window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
		</div>
             
		  
			<div id="twitter-follow-button" class="alignright">
				<a href="https://twitter.com/sewatch" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false"></a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</div>
		             
		                 
			<div id="facebook-like-button" class="alignright">
				<iframe src="//www.facebook.com/plugins/like.php?href=https://www.facebook.com/sewatch&amp;send=false&amp;layout=button_count&amp;width=80&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe>
			</div>
		    
	</div>
	<div style="clear:both;"></div>
	</div>

  <div id="widget_marketo-email-form-widget" class="widget marketo-email-form-widget-2 widget_marketo-email-form-widget">            <div class="cnt-marketo-email-form-widget-title">
                Sign up for SEW Daily            </div> 
                    <div class="cnt-marketo-email-form-widget-text">
                Daily news and insights about search engine marketing, SEO and paid search.            </div> 
                <div class="cnt-marketo-email-form-container-589de1098728f cnt-marketo-email-form-container-sidebar cnt-marketo-email-form-container">  
        <form name="sidebar" action="" class="cnt-marketo-email-form-589de1098728f cnt-marketo-email-form-sidebar cnt-marketo-email-form" method="post" onsubmit="return(cnt_marketo_email_form_submit('589de1098728f'))">
                <input name="uniqid" type="hidden" value="589de1098728f">
                <input name="munchkinId" type="hidden" value="243-MRR-459">
                <input name="field_names" type="hidden" value='["Email","Brand__c","Vertical1__c","Lead_Form_Description__c"]'>
                <input name="redirect_url" type="hidden" value='https://searchenginewatch.com/subscription-sew.html'>
                <input name="ty" type="hidden" value='VGhhbmsgeW91IGZvciBzdWJzY3JpYmluZyE='>
                                                <input name=Email type="email" value="" required class=" cnt-marketo-email-form-input cnt-marketo-email-form-email" placeholder="Your email address">
                                                        <input name=Brand__c type="hidden" value="SEW" class=" cnt-marketo-email-form-input cnt-marketo-email-form-brand__c" placeholder="">
                                                        <input name=Vertical1__c type="hidden" value="Digital Marketing" class=" cnt-marketo-email-form-input cnt-marketo-email-form-vertical1__c" placeholder="">
                                                        <input name=Lead_Form_Description__c type="hidden" value="SEW - Email Submitted" class=" cnt-marketo-email-form-input cnt-marketo-email-form-lead_form_description__c" placeholder="">
                                        <button class="cnt-marketo-email-form-submit hide-loader">
                    Subscribe                </button>
            </form>
            <div class="cnt-marketo-email-form-error-589de1098728f cnt-marketo-email-form-error"></div>
        </div> 
        </div><div id="cnt-visit-us-widget" class="widget cnt-visit-us-widget-2 cnt-visit-us-widget">        <h2 class="widget-title cnt-visit-us-title">Visit us on:</h2>
        <div class="cnt-visit-us-icons">
                            <a class="cnt-visit-us-icon cnt-visit-us-icon-twitter" href="http://www.twitter.com/sewatch" target="_blank"></a>
                            <a class="cnt-visit-us-icon cnt-visit-us-icon-facebook" href="https://www.facebook.com/sewatch" target="_blank"></a>
                            <a class="cnt-visit-us-icon cnt-visit-us-icon-linkedin" href="https://www.linkedin.com/groups/61126/profile" target="_blank"></a>
                            <a class="cnt-visit-us-icon cnt-visit-us-icon-google-plus" href="https://plus.google.com/+searchenginewatch/posts" target="_blank"></a>
                    </div>
        <div class="clear"></div>
        </div><div id="widget_text" class="widget text-6 widget_text"><h2 class="widget-title">rhc-mpu-ad-slot1</h2>			<div class="textwidget"><div id='rhc-mpu-ad-slot1'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('rhc-mpu-ad-slot1');});</script>
</div></div>
		</div><div id="widget_text" class="widget text-2 widget_text"><h2 class="widget-title">Comments</h2>			<div class="textwidget"><div class="widget-inner">
<div id="recentcomments" class="dsq-widget">
<script type="text/javascript" src="https://sewatch.disqus.com/recent_comments_widget.js?num_items=25&hide_avatars=0&avatar_size=32&excerpt_length=280"></script>
</div>
</div></div>
		</div><div id="widget_text" class="widget text-7 widget_text"><h2 class="widget-title">rhc-mpu-ad-slot2</h2>			<div class="textwidget"><div id='rhc-mpu-ad-slot2'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('rhc-mpu-ad-slot2');});</script>
</div></div>
		</div><div id="widget_shortcodeui" class="widget shortcodeui-2 widget_shortcodeui"><!--- cnt-popularposts start ---><div class="popular-posts-block"><div class="popular-posts-block-container"><div class="block-title"><h2 class="title">Most Popular</h2></div><div class="block-post-items">				<div class="postitem">
					<div class="postthumb"><a href="https://searchenginewatch.com/2016/02/25/say-goodbye-to-google-14-alternative-search-engines/"><img src="https://searchenginewatch.com/wp-content/uploads/sites/25/2016/02/GIPHY-homepage-1-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="GIPHY-homepage" srcset="https://searchenginewatch.com/wp-content/uploads/sites/25/2016/02/GIPHY-homepage-1-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/sites/25/2016/02/GIPHY-homepage-1-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px"/></a></div>
					<div class="postbody">
						<h3 class="posttitle"><a href="https://searchenginewatch.com/2016/02/25/say-goodbye-to-google-14-alternative-search-engines/" class="post-title">Say goodbye to Google: 14 alternative search engines</a></h3>
						<div class="postexcerpt"><p>Say goodbye to Google with these 14 alternative search engines, covering everything from information, images, videos, facts and stats. Oh and Gifs.</p>
</div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div style="clear: both;"></div>				<div class="postitem">
					<div class="postthumb"><a href="https://searchenginewatch.com/2016/05/16/how-to-write-meta-title-tags-for-seo-with-good-and-bad-examples/"><img src="https://searchenginewatch.com/wp-content/uploads/sites/25/2016/05/title-tags-Google-Search-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="title tags Google Search" srcset="https://searchenginewatch.com/wp-content/uploads/sites/25/2016/05/title-tags-Google-Search-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/sites/25/2016/05/title-tags-Google-Search-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px"/></a></div>
					<div class="postbody">
						<h3 class="posttitle"><a href="https://searchenginewatch.com/2016/05/16/how-to-write-meta-title-tags-for-seo-with-good-and-bad-examples/" class="post-title">How to write meta title tags for SEO (with good and bad examples)</a></h3>
						<div class="postexcerpt"><p>What is a title tag? How do you write one? Why are title tags important? Do they actually help with search engine optimisation?</p>
</div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div style="clear: both;"></div>				<div class="postitem">
					<div class="postthumb"><a href="https://searchenginewatch.com/2016/03/01/going-over-to-the-duck-side-a-week-with-duckduckgo/"><img src="https://searchenginewatch.com/wp-content/uploads/sites/25/2016/03/admin-ajax-120x90.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="duck with stormtrooper helmet" srcset="https://searchenginewatch.com/wp-content/uploads/sites/25/2016/03/admin-ajax-120x90.jpeg 120w, https://searchenginewatch.com/wp-content/uploads/sites/25/2016/03/admin-ajax-146x110.jpeg 146w" sizes="(max-width: 120px) 100vw, 120px"/></a></div>
					<div class="postbody">
						<h3 class="posttitle"><a href="https://searchenginewatch.com/2016/03/01/going-over-to-the-duck-side-a-week-with-duckduckgo/" class="post-title">Going over to the duck side: a week using DuckDuckGo</a></h3>
						<div class="postexcerpt"><p>I’ve heard about DuckDuckGo a few times over the years, mostly as a name uttered in hushed whispers behind closed doors – “You don’t have to use Google. There is another way.”</p>
</div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div style="clear: both;"></div>				<div class="postitem">
					<div class="postthumb"><a href="https://searchenginewatch.com/2016/05/26/how-to-write-meta-descriptions-for-seo-with-good-and-bad-examples/"><img src="https://searchenginewatch.com/wp-content/uploads/sites/25/2016/05/Methods-Unsound-meta-description-on-facebook-1-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Methods-Unsound-meta-description-on-facebook" srcset="https://searchenginewatch.com/wp-content/uploads/sites/25/2016/05/Methods-Unsound-meta-description-on-facebook-1-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/sites/25/2016/05/Methods-Unsound-meta-description-on-facebook-1-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px"/></a></div>
					<div class="postbody">
						<h3 class="posttitle"><a href="https://searchenginewatch.com/2016/05/26/how-to-write-meta-descriptions-for-seo-with-good-and-bad-examples/" class="post-title">How to write meta descriptions for SEO (with good and bad examples)</a></h3>
						<div class="postexcerpt"><p>What is a meta description? How do you write one? Why are meta descriptions important? Do they actually help with search engine optimisation? Can I see some good and bad examples?</p>
</div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div style="clear: both;"></div></div></div></div><!--- cnt-popularposts end ---></div>  
  
</div>
      
	<div class="clear"></div>
 </div><!-- #container close -->

<!-- Footer -->
    <div id="footer">
        
        <div id="footer-top">

    <div class="main-container">   
         
    <div class="signup-banner signup-banner-footer-top">
        <div class="signup-banner-text">
            <h2>Want to stay on top of the latest search trends?</h2>Get top insights and news from our search experts. 
        </div>
        <div class="signup-banner-form">
                    <div class="cnt-marketo-email-form-container-589de1098e770 cnt-marketo-email-form-container-footer-top cnt-marketo-email-form-container">  
        <form name="footer-top" action="" class="cnt-marketo-email-form-589de1098e770 cnt-marketo-email-form-footer-top cnt-marketo-email-form" method="post" onsubmit="return(cnt_marketo_email_form_submit('589de1098e770'))">
                <input name="uniqid" type="hidden" value="589de1098e770">
                <input name="munchkinId" type="hidden" value="243-MRR-459">
                <input name="field_names" type="hidden" value='["Email","Brand__c","Vertical1__c","Lead_Form_Description__c"]'>
                <input name="redirect_url" type="hidden" value='https://searchenginewatch.com/subscription-sew.html'>
                <input name="ty" type="hidden" value='VGhhbmsgeW91IGZvciBzdWJzY3JpYmluZyE='>
                                                <input name=Email type="email" value="" required class=" cnt-marketo-email-form-input cnt-marketo-email-form-email" placeholder="Your email address">
                                                        <input name=Brand__c type="hidden" value="SEW" class=" cnt-marketo-email-form-input cnt-marketo-email-form-brand__c" placeholder="">
                                                        <input name=Vertical1__c type="hidden" value="Digital Marketing" class=" cnt-marketo-email-form-input cnt-marketo-email-form-vertical1__c" placeholder="">
                                                        <input name=Lead_Form_Description__c type="hidden" value="SEW - Email Submitted" class=" cnt-marketo-email-form-input cnt-marketo-email-form-lead_form_description__c" placeholder="">
                                        <button class="cnt-marketo-email-form-submit hide-loader">
                    Subscribe                </button>
            </form>
            <div class="cnt-marketo-email-form-error-589de1098e770 cnt-marketo-email-form-error"></div>
        </div> 
                            </div>
    </div>
         		
                    <a href="https://searchenginewatch.com/static/advertise" class="advertise-with-us-button">
                Click here to advertise with us            </a>
            </div>
    <div class="clear"></div>
</div>
        
        
        <div id="footer-middle">
        	<div class="main-container">
        	
        	<div id="footer-info">
        		<div id="footer-social-networks" class="bb-shadow">
        		        		 	
        		<div id="google-plus-button" class="alignright">
            		<!-- Place this tag where you want the +1 button to render. -->
                    <div class="g-plusone" data-annotation="inline" data-width="80"></div>

                    <!-- Place this tag after the last +1 button tag. -->
                    <script type="text/javascript">window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
                </div>
             
              	  
                <div id="twitter-follow-button" class="alignright">
                     <a href="https://twitter.com/sewatch" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false"></a>
                    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                </div>
             	             
           		                 
                    <div id="facebook-like-button" class="alignright">
                        <iframe src="//www.facebook.com/plugins/like.php?href=https://www.facebook.com/sewatch&amp;send=false&amp;layout=button_count&amp;width=80&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                                
                <style>#short_code_si_icon img{width:25px}.scid-1 img{width:25px!important}</style><div id='short_code_si_icon' style='text-align:center;' class='acx_fsmi_float_fix scid-1'><a href='http://www.twitter.com/sewatch' target='_blank' title='Visit Us On Twitter'><img src=https://searchenginewatch.com/wp-content/plugins/floating-social-media-icon/images/themes/1/twitter.png style='border:0px;' alt='Visit Us On Twitter' height='25px' width='25px'/></a><a href='https://www.facebook.com/sewatch' target='_blank' title='Visit Us On Facebook'><img src=https://searchenginewatch.com/wp-content/plugins/floating-social-media-icon/images/themes/1/facebook.png style='border:0px;' alt='Visit Us On Facebook' height='25px' width='25px'/></a><a href='https://plus.google.com/+searchenginewatch/posts' target='_blank' title='Visit Us On Google Plus'><img src=https://searchenginewatch.com/wp-content/plugins/floating-social-media-icon/images/themes/1/googleplus.png style='border:0px;' alt='Visit Us On Google Plus' height='25px' width='25px'/></a><a href='https://www.linkedin.com/groups/61126/profile' target='_blank' title='Visit Us On Linkedin'><img src=https://searchenginewatch.com/wp-content/plugins/floating-social-media-icon/images/themes/1/linkedin.png style='border:0px;' alt='Visit Us On Linkedin' height='25px' width='25px'/></a></div>        		 		
        		 	
        		 	</div>          
		     		       
		   			     <div style="clear:both;"><strong>Powered By</strong>
		   			     	<a class="contentive-logo" href="http://www.contentive.com" target="_blank">              
              					
              				</a>
		  			      </div>
		  		      
		          
		 		       <div id="footer-address">
		 		            ClickZ Group Limited<br>All rights reserved<br>1 Hammersmith Broadway<br>London, W6 9DL		 		       </div>
		        
		        
		        
		   		     <div id="footer-emails">
		            		                      <a href="mailto:editorial@clickz.com">editorial@clickz.com</a><br/>
		             		                     			 </div>
        
       		 </div>
        	

	        	<div id="footer-cats">
	        	<ul><li><h3 style="font-size:14px;">CATEGORIES</h3></li></ul>
                            <ul class="cat-list">
            <li><a href="/category/industry">Industry</a></li>
            <li><a href="/category/seo">SEO</a></li>
            <li><a href="/category/ppc">PPC</a></li>
            <li><a href="/category/analytics">Analytics</a></li>
            <li><a href="/category/social">Social</a></li>
        </ul>
        <ul class="cat-list">
            <li><a href="/category/local">Local</a></li>
            <li><a href="/category/mobile">Mobile</a></li>
            <li><a href="/category/Video">Video</a></li>
            <li><a href="/category/content">Content</a></li>
            <li><a href="/category/development">Development</a></li>
        </ul>
	        	
	        	
	        	
	        	</div>
	        	
	        	
	        	<div id="footer-pages">
		        	<ul><li><a href="https://searchenginewatch.com/">Home</a></li></ul>
		        	<ul>
		        	<div class="footer_pages_ft"><ul id="footer_menu_main" class="menu"><li id="menu-item-35230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35230"><a href="https://searchenginewatch.com/static/about">About SEW</a></li>
<li id="menu-item-35281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35281"><a href="https://searchenginewatch.com/static/contact">Contact SEW</a></li>
<li id="menu-item-35280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35280"><a href="https://searchenginewatch.com/static/advertise">Advertise on SEW</a></li>
<li id="menu-item-35279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35279"><a href="https://searchenginewatch.com/static/site-map">Site Map</a></li>
<li id="menu-item-66214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66214"><a href="https://searchenginewatch.com/general-website-terms-of-use/">Website Terms of Use</a></li>
<li id="menu-item-56401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56401"><a href="https://www.clickz.com/static/terms-conditions" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.clickz.com/static/terms-conditions', 'Copyright &amp; Licensing');">Copyright &amp; Licensing</a></li>
<li id="menu-item-56402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56402"><a href="https://www.clickz.com/static/privacy-policy" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.clickz.com/static/privacy-policy', 'Privacy policy');">Privacy policy</a></li>
</ul></div>
		        	</ul>
	        	</div>
	        	
	        	

	                	
        	</div>
        	<div class="clear"></div>
        	
        	
        </div>
       
        
        <div id="footer-bottom">
        	<div class="main-container">
                                <a href="http://www.clickz.com/static/privacy-policy">Cookie &amp; Privacy Policy</a>
        	</div>        	
        </div>
        
        
        
     
        
        
        
      </div>
   
    
    <div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="cc959ba472"/><input type="hidden" name="_wp_http_referer" value="/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/"/><form id="js-ssbp-email-form" method="post" action="" data-success-alert-text="Thanks, your email has been sent" data-warning-alert-text="Please check the fields and try again" data-brute-alert-text="Sorry, the time between sending emails is limited">
                <input type="hidden" id="fill_me" name="fill_me" value=""/>
                <input type="hidden" id="url" name="url" value="https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/"/><input type="hidden" id="_wpnonce" name="_wpnonce" value="cc959ba472"/><input type="hidden" name="_wp_http_referer" value="/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/"/>
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://searchenginewatch.com/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://searchenginewatch.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons"/></a></div>      <div class="modal " id="sign-up-popup" tabindex="-1" role="dialog" aria-labelledby="contact-company-pop" aria-hidden="true">
        <div class="modal-dialog modal-md">
          <div class="modal-content">
            <div class="modal-header">
              <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
              <h4 class="modal-title"></h4>
            </div>
            <div class="modal-body">
              <div class='sign-up-popup-message'>Want to stay on top of search trends?<div class="sign-up-popup-title">Get top insights and news from our search experts</div>Delivered to you daily, straight to your inbox.</div>        <div class="cnt-marketo-email-form-container-589de109957c8 cnt-marketo-email-form-container-popup cnt-marketo-email-form-container">  
        <form name="popup" action="" class="cnt-marketo-email-form-589de109957c8 cnt-marketo-email-form-popup cnt-marketo-email-form" method="post" onsubmit="return(cnt_marketo_email_form_submit('589de109957c8'))">
                <input name="uniqid" type="hidden" value="589de109957c8">
                <input name="munchkinId" type="hidden" value="243-MRR-459">
                <input name="field_names" type="hidden" value='["Email","Brand__c","Vertical1__c","Lead_Form_Description__c"]'>
                <input name="redirect_url" type="hidden" value='https://searchenginewatch.com/subscription-sew.html'>
                <input name="ty" type="hidden" value='VGhhbmsgeW91IGZvciBzdWJzY3JpYmluZyE='>
                                                <input name=Email type="email" value="" required class=" cnt-marketo-email-form-input cnt-marketo-email-form-email" placeholder="Your email address">
                                                        <input name=Brand__c type="hidden" value="SEW" class=" cnt-marketo-email-form-input cnt-marketo-email-form-brand__c" placeholder="">
                                                        <input name=Vertical1__c type="hidden" value="Digital Marketing" class=" cnt-marketo-email-form-input cnt-marketo-email-form-vertical1__c" placeholder="">
                                                        <input name=Lead_Form_Description__c type="hidden" value="SEW - Email Submitted" class=" cnt-marketo-email-form-input cnt-marketo-email-form-lead_form_description__c" placeholder="">
                                        <button class="cnt-marketo-email-form-submit hide-loader">
                    Subscribe                </button>
            </form>
            <div class="cnt-marketo-email-form-error-589de109957c8 cnt-marketo-email-form-error"></div>
        </div> 
            <div class="sign-up-popup-close">
        <a href="#" class="sign-up-popup-close-guru hello-close" data-dismiss="modal" aria-hidden="true">No thanks, I am not interested</a>
        <a href="#" class="sign-up-popup-close-later hello-close" data-dismiss="modal" aria-hidden="true">No thanks. Ask me later please</a>
        <div class="clear"></div>
        <a href="#" class="thank-you-close" data-dismiss="modal" aria-hidden="true">Close</a>
    </div>
                </div>                
          </div>
        </div>
      </div>
        <script>jQuery(function(){popup_seen=getCookie('sign-up-popup-seen');popup_seen2=getCookie('ign-up-popup-seen');if(!popup_seen&&!popup_seen2){var query_args=getQueryParams(location.search);if(query_args.utm_medium=='email'){console.log('visiting from email. no popup');setCookie('sign-up-popup-seen','1',999);return 1;}var pageview=sessionStorage.signup_popup_pageviews;console.log('pageview '+pageview);jQuery('#sign-up-popup').modal({keyboard:false,backdrop:'static',show:false});if(!pageview||pageview==0){console.log('popup in 30 sec ');setTimeout(function(){console.log('popup after 30 sec ');signup_popup_show();},30000);}if(pageview>=1){console.log('popup in 5 sec ');setTimeout(function(){console.log('popup after 5 sec ');signup_popup_show();},5000);}sessionStorage.signup_popup_pageviews=1;jQuery('.sign-up-popup-close-guru').click(function(){console.log('popup close guru ');sessionStorage.signup_popup_pageviews=0;setCookie('sign-up-popup-seen','1',999);signup_popup_track_event('Pop Up Form','No thanks, I am not interested',location.href);});jQuery('.sign-up-popup-close-later').click(function(){console.log('popup close later ');sessionStorage.signup_popup_pageviews=0;setCookie('sign-up-popup-seen','1',14);setCookie('sign-up-popup-seen-show-later','1',999);signup_popup_track_event('Pop Up Form','No thanks. Ask me later please',location.href);});jQuery('.cnt-marketo-email-form-popup').on('success',function(){signup_popup_thank_you();});}});function signup_popup_show(){sessionStorage.signup_popup_pageviews=0;jQuery('#sign-up-popup').modal('show');signup_popup_track_event('Pop Up Form','Load','Article Page_'+location.href);}function signup_popup_thank_you(){setCookie('sign-up-popup-seen','1',999);signup_popup_track_event('subscription','email%20submitted','Pop_Up_Generic');}function signup_popup_track_event(category,action,opt_label,opt_value,opt_noninteraction){if(typeof ga!='undefined'){ga('create','UA-564586-1');ga('send','event',category,action,opt_label,opt_value,{nonInteraction:1});}}</script>    

        <script>jQuery(function(){if(typeof ga!='undefined'){jQuery('.cnt-marketo-email-form-article-bottom').on('success',function(){ga('create','UA-564586-1');ga('send','event','subscription','email%20submitted','article pages_signup_bottom of articles',{nonInteraction:1});});jQuery('.cnt-marketo-email-form-widget-middle-bar').on('success',function(){ga('create','UA-564586-1');ga('send','event','subscription','email%20submitted','homepage_signup_below top articles',{nonInteraction:1});});jQuery('.cnt-marketo-email-form-archive-list-middle').on('success',function(){ga('create','UA-564586-1');ga('send','event','subscription','email%20submitted','category pages_signup_below top 5 articles',{nonInteraction:1});});jQuery('.cnt-marketo-email-form-footer-top').on('success',function(){ga('create','UA-564586-1');ga('send','event','subscription','email%20submitted','Footer',{nonInteraction:1});});}});</script>
      
    <!-- CNT Social share buttons events -->
    <script>jQuery('body').delegate('.ssbp-btn','click',function(){var $container=jQuery(this).parents('.cnt-social-share-container').first();var ga_category=$container.data('ga-category');var ga_action=$container.data('ga-action');var ga_label=jQuery(this).data('ssbp-site');console.log(ga_category+' '+ga_action+' '+ga_label);ga('create','UA-564586-1');ga('send','event',ga_category,ga_action,ga_label,{'nonInteraction':1});});</script>

    <!-- Marketo tracking code -->
    <script type="text/javascript">document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));</script>
    <script>Munchkin.init('243-MRR-459');</script>
            <script>Munchkin.munchkinFunction('visitWebPage',{url:'/2017/02/10/five-most-interesting-search-news-stories-of-the-week-2/',params:'topCat[0]=industry&topCat[1]=seo&&tag[0]'});</script>
        <script>jQuery(function(){if(typeof ga!='undefined'){jQuery('.cnt-marketo-email-form-sidebar').on('success',function(){ga('create','UA-564586-1');ga('send','event','subscription','email%20submitted','Top right',{nonInteraction:1});});jQuery('.cnt-marketo-email-form-footer').on('success',function(){ga('create','UA-564586-1');ga('send','event','subscription','email%20submitted','Footer',{nonInteraction:1});});}});</script>
    <script type='text/javascript' src='https://searchenginewatch.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js?ver=4.7.2'></script>
<script type='text/javascript'>//<![CDATA[
var ssbpEmail={"ajax_url":"https:\/\/searchenginewatch.com\/wp-admin\/admin-ajax.php","security":"a0ed5866a8"};
//]]></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/themes/contentive-base/js/script.js?ver=1.6'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"67165 https:\/\/searchenginewatch.com\/?p=67165","disqusShortname":"sewatch","disqusTitle":"Five most interesting search news stories of the week","disqusUrl":"https:\/\/searchenginewatch.com\/2017\/02\/10\/five-most-interesting-search-news-stories-of-the-week-2\/","options":{"manualSync":"1"},"postId":"67165"};
//]]></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"sewatch"};
//]]></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
  
  </body>
</html>

