<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <!-- Meta -->
    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="Distribution" content="Global"/>
    <meta name="Resource-Type" content="Document"/>


    <!-- mobile meta (hooray!) -->
    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">
    <meta name="viewport" content="width=device-width"/>
    
    <!-- Site Verification Meta-->
    <meta name="google-site-verification" content="0iXZmW1EQM1mgBkv25MOI1Is5jmKhY-Epkn1gE4nDc4"/>
	<meta name="msvalidate.01" content="A1B7CB550A813BCA5125257784A6B5C3"/>
	<meta name="bitly-verification" content="c046e7b3790c"/>

    <!-- Title -->
    <title>Search Engine Watch - Search Engine Watch</title>

    <!-- Pingback -->
    <link href="https://searchenginewatch.com/xmlrpc.php" rel="pingback"/>

    <!-- Icon -->
    <link type="image/x-icon" href="https://searchenginewatch.com/wp-content/themes/sew/img/favicon.ico?v=1" rel="shortcut icon"/>
    <link rel="apple-touch-icon" sizes="180x180" href="https://searchenginewatch.com/wp-content/themes/sew/img/icons/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://searchenginewatch.com/wp-content/themes/sew/img/icons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://searchenginewatch.com/wp-content/themes/sew/img/icons/favicon-16x16.png">
    <link rel="manifest" href="https://searchenginewatch.com/wp-content/themes/sew/img/icons/site.webmanifest">
    <link rel="mask-icon" href="https://searchenginewatch.com/wp-content/themes/sew/img/icons/safari-pinned-tab.svg" color="#5bbad5">
    <link rel="shortcut icon" href="https://searchenginewatch.com/wp-content/themes/sew/img/icons/favicon.ico">
    <meta name="msapplication-TileColor" content="#000000">
    <meta name="msapplication-config" content="https://searchenginewatch.com/wp-content/themes/sew/img/icons/browserconfig.xml">
    <meta name="theme-color" content="#000000">

    <!--[if lt IE 9]>
    <script type='text/javascript' src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <script type='text/javascript' src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
    <![endif]-->

    <!--[if IE 7]>
    <link rel="stylesheet" href="https://searchenginewatch.com/wp-content/themes/sew/css/ie7.css" type="text/css" media="screen, projection" />
    <![endif]-->

    <!--[if IE]>
    <link rel="stylesheet" href="https://searchenginewatch.com/wp-content/themes/sew/css/ie.css" media="screen" type="text/css" />
    <![endif]-->

    <!-- RSS --> 
    <!-- CSS -->



    <!-- JavaScript -->

    
	<!-- Start Primary GPT Script -->
	<script type='text/javascript'>var cnt_ga_id="UA-564586-1";var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();var gptAdSlots=[];googletag.cmd.push(function(){gptAdSlots[0]=googletag.defineSlot('/32611537/sew',[[600,500]],'overlay-ad-slot').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);var wallpaperMapping=googletag.sizeMapping().addSize([1000,200],[1324,550]).build();gptAdSlots[1]=googletag.defineSlot('32611537/sew',[[1324,550]],'wallpaper-ad-slot').defineSizeMapping(wallpaperMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);var headerMapping=googletag.sizeMapping().addSize([320,0],[[320,50],[300,50]]).addSize([480,0],[[468,60],[320,50],[300,50]]).addSize([768,0],[728,90]).addSize([1000,0],[[970,250],[728,90]]).build();gptAdSlots[1]=googletag.defineSlot('/32611537/sew',[[728,90],[320,50],[970,250]],'header-ad-slot').setTargeting('pos',['lb1']).defineSizeMapping(headerMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);var rightHandColumnMpuMapping=googletag.sizeMapping().addSize([320,200],[[300,250],[300,600]]).build();gptAdSlots[2]=googletag.defineSlot('/32611537/sew',[300,250],'rhc-mpu-ad-slot1').setTargeting('pos',['mpu1']).defineSizeMapping(rightHandColumnMpuMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);gptAdSlots[3]=googletag.defineSlot('/32611537/sew',[300,250],'rhc-mpu-ad-slot2').setTargeting('pos',['mpu2']).defineSizeMapping(rightHandColumnMpuMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);gptAdSlots[4]=googletag.defineSlot('/32611537/SEW_Rezonence_1x1',[1,1],'div-gpt-ad-1489681656730-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.enableServices();});</script>
	<!-- End Primary GPT Script -->
	
	<title>Search Engine Watch -</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://searchenginewatch.com/"/>
<link rel="next" href="https://searchenginewatch.com/page/2/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="website"/>
<meta property="og:title" content="Search Engine Watch -"/>
<meta property="og:url" content="https://searchenginewatch.com/"/>
<meta property="og:site_name" content="Search Engine Watch"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Search Engine Watch -"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://searchenginewatch.com/#website","url":"https://searchenginewatch.com/","name":"Search Engine Watch","potentialAction":{"@type":"SearchAction","target":"https://searchenginewatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"CollectionPage","@id":"https://searchenginewatch.com/#webpage","url":"https://searchenginewatch.com/","inLanguage":"en-US","name":"Search Engine Watch -","isPartOf":{"@id":"https://searchenginewatch.com/#website"}}]}</script>
<!-- / Yoast SEO plugin. -->

		<!-- Google dataLayer -->
		<script></script>
		<!-- End Google dataLayer -->
		<link rel='dns-prefetch' href='//pages.contentive.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s7.addthis.com'/>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Search Engine Watch &raquo; Feed" href="https://searchenginewatch.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Search Engine Watch &raquo; Comments Feed" href="https://searchenginewatch.com/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/searchenginewatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popularposts-css-css' href='https://searchenginewatch.com/wp-content/plugins/cnt-popularposts/css/style.min.css?ver=4.9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='cnt-marketo-css' href='https://searchenginewatch.com/wp-content/plugins/cnt-marketo/css/cnt-marketo.min.css?ver=4.9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-parsely-style-css' href='https://searchenginewatch.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1563461586' type='text/css' media='all'/>
<link rel='stylesheet' id='sew-bootstrap-style-css' href='//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='sew-style-css' href='https://searchenginewatch.com/wp-content/themes/sew/css/style.min.css?ver=4.9.8' type='text/css' media='all'/>
<script type='text/javascript' src='//pages.contentive.com/js/forms2/js/forms2.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=28092017'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/plugins/cnt-marketo/includes/../js/jquery.base64.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.4/js.cookie.min.js?ver=28092017'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.transit/0.9.12/jquery.transit.min.js?ver=28092017'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-scrolldepth/1.0.0/jquery.scrolldepth.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/themes/sew/js/jquery.cookiebar.min.js?ver=28092017'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/themes/sew/js/jquery.signupbar.min.js?ver=28092017'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/themes/sew/js/main.min.js?ver=20190603'></script>
<script type='text/javascript'>//<![CDATA[
var MyAjax={"ajaxurl":"https:\/\/searchenginewatch.com\/wp-admin\/admin-ajax.php","postID":"","ajaxnonce":"b52c53f056","share_email_nonce":"8d0aa3e6fb"};
//]]></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/themes/sew/js/jquery.transit.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://searchenginewatch.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://searchenginewatch.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://searchenginewatch.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.9.8"/>
        <script>function cnt_marketo_email_form_submit(uniqid){var form=jQuery('.cnt-marketo-email-form-'+uniqid);if(form.attr('action'))return true;form.find('.cnt-marketo-email-form-submit').addClass('show-loader').removeClass('hide-loader').prop('disabled',true)
var data=form.serializeArray();data.push({name:'action',value:'submit_marketo_email_form'});jQuery.post(MyAjax.ajaxurl,data,function(response){jQuery('.cnt-marketo-email-form-error-'+uniqid).text('');if(response.error){jQuery('.cnt-marketo-email-form-error-'+uniqid).text(response.message);}else{form.trigger('success');if(response.redirect_url){form.attr('action',response.redirect_url);form.submit();return true;}else if(response.ty){jQuery('.cnt-marketo-email-form-container-'+uniqid).html(response.ty);}}form.find('.cnt-marketo-email-form-submit').addClass('hide-loader').removeClass('show-loader').prop('disabled',false);},'json');return false;}</script>
        
<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"WebPage","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/searchenginewatch.com\/2019\/07\/23\/misconceptions-about-pagerank\/"},"headline":"Search Engine Watch","url":"https:\/\/searchenginewatch.com","thumbnailUrl":"https:\/\/searchenginewatch.com\/wp-content\/uploads\/2019\/07\/Five-biggest-misconceptions-about-PageRank-120x90.png","image":{"@type":"ImageObject","url":"https:\/\/searchenginewatch.com\/wp-content\/uploads\/2019\/07\/Five-biggest-misconceptions-about-PageRank-120x90.png"},"dateCreated":"2019-07-23T09:00:00Z","datePublished":"2019-07-23T09:00:00Z","dateModified":"2019-07-23T09:00:00Z","articleSection":"SEO","author":[{"@type":"Person","name":"Aleh Barysevich"}],"creator":["Aleh Barysevich"],"keywords":["algorithm","google","google updates","pagerank","seo","serp"],"publisher":{"@type":"Organization","name":"Search Engine Watch","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<!-- Google targeting -->
		<script>googletag.cmd.push(function(){googletag.pubads().setTargeting('pagetype',['home']);});</script>
		<!-- End Google targeting -->
		
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TCRTV4');</script>
	<!-- End Google Tag Manager -->
</head>
<body>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TCRTV4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



<!-- Header -->
<div id="header">

    <div id="header-container" class="main-container">
        <div class="clickz-links">
            <br>
        </div>
        <div id="header-bar">
        	<div class="widget-header-bar widget_text">
				<div class="textwidget">
					<div id='header-ad-slot'>
						<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('header-ad-slot');});</script>
					</div>
				</div>
			</div>
        </div>

        <div id="header-date" class="alignleft">July 24, 2019 </div>

        <div id="logo" class="alignleft" title="Search Engine Watch" alt="Search Engine Watch"><a href="https://searchenginewatch.com"><span>Search Engine Watch</span></a></div>


    </div>

    <!-- Menu -->
    <div id="menu-container">
        <div id="menu" class="main-container">
            <div id="container-header-menu">
                <ul style="float:left;" id="home-button-header-menu">
                    <li><a href="https://searchenginewatch.com">Home</a></li>
                </ul>
                <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-89659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89659"><a href="https://searchenginewatch.com/category/industry/">Industry</a></li>
<li id="menu-item-89660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89660"><a href="https://searchenginewatch.com/category/seo/">SEO</a>
<ul class="sub-menu">
	<li id="menu-item-89670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89670"><a href="https://searchenginewatch.com/category/seo/">What is SEO</a></li>
	<li id="menu-item-89671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89671"><a href="https://searchenginewatch.com/2016/10/20/technical-seo-checklist-a-webmasters-guide-to-on-page-optimisation/">SEO Checklist</a></li>
	<li id="menu-item-89672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89672"><a href="https://searchenginewatch.com/2016/02/25/say-goodbye-to-google-14-alternative-search-engines/">Search Engines</a></li>
	<li id="menu-item-89673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89673"><a href="https://searchenginewatch.com/2017/05/17/international-seo-5-ways-to-scale-performance/">International SEO</a></li>
	<li id="menu-item-89674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89674"><a href="https://searchenginewatch.com/tag/google-algorithm-updates/">Google Algorithm Updates</a></li>
	<li id="menu-item-89675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89675"><a href="https://searchenginewatch.com/2017/10/27/an-in-depth-guide-to-google-ranking-factors/">Google Ranking Factors</a></li>
	<li id="menu-item-89676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89676"><a href="https://searchenginewatch.com/2017/06/28/marketing-with-intent-the-combined-power-of-seo-and-content/">Content SEO</a></li>
	<li id="menu-item-89677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89677"><a href="https://searchenginewatch.com/2016/07/07/imitating-search-algorithms-for-a-successful-link-building-strategy/">Link Building</a></li>
	<li id="menu-item-89678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89678"><a href="https://searchenginewatch.com/2017/10/30/what-are-the-seo-benefits-of-social-media/">Social Media SEO</a></li>
	<li id="menu-item-89679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89679"><a href="https://searchenginewatch.com/2017/08/25/build-it-and-they-shall-come-why-your-site-architecture-and-search-strategy-must-be-aligned/">Site Architecture</a></li>
	<li id="menu-item-89680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89680"><a href="https://searchenginewatch.com/2016/02/16/how-to-optimize-images-for-seo/">Image SEO</a></li>
</ul>
</li>
<li id="menu-item-89661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89661"><a href="https://searchenginewatch.com/category/ppc/">PPC</a>
<ul class="sub-menu">
	<li id="menu-item-89681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89681"><a href="https://searchenginewatch.com/2012/11/28/6-super-time-saving-tips-to-adwords-ppc-management/">Adwords Tips</a></li>
	<li id="menu-item-89682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89682"><a href="https://searchenginewatch.com/2015/11/23/paid-search-and-ppc-a-super-accessible-beginners-guide/">Paid Search Marketing</a></li>
	<li id="menu-item-89683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89683"><a href="https://searchenginewatch.com/2016/06/14/eight-tips-for-getting-the-most-from-a-modest-ppc-budget/">PPC Tips</a></li>
	<li id="menu-item-89684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89684"><a href="https://searchenginewatch.com/2016/07/14/11-quick-ux-tips-to-improve-landing-page-conversion/">Landing Pages</a></li>
	<li id="menu-item-89685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89685"><a href="https://searchenginewatch.com/tag/display-advertising/">Display Advertising</a></li>
	<li id="menu-item-89686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89686"><a href="https://searchenginewatch.com/2017/11/23/how-to-get-started-with-twitter-advertising/">Twitter Ads</a></li>
	<li id="menu-item-89687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89687"><a href="https://searchenginewatch.com/2016/09/07/how-to-master-facebook-advertising-and-targeting/">Facebook Ads</a></li>
	<li id="menu-item-89688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89688"><a href="https://searchenginewatch.com/sew/how-to/2387643/3-advanced-adwords-features-for-a-smarter-keyword-bidding-strategy">Adwords Features</a></li>
	<li id="menu-item-89689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89689"><a href="https://searchenginewatch.com/2008/12/08/keyword-discovery-101-part-1/">Paid Social Media</a></li>
	<li id="menu-item-89690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89690"><a href="https://searchenginewatch.com/sew/how-to/2390546/3-simple-ways-to-optimize-your-adwords-remarketing-campaign-now">Remarketing/Retargeting</a></li>
	<li id="menu-item-89691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89691"><a href="https://searchenginewatch.com/2016/10/05/google-optimize-and-session-quality-score-a-brief-guide/">Quality Score</a></li>
	<li id="menu-item-89692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89692"><a href="https://searchenginewatch.com/2017/12/05/ppc-budget-strategy-tips-for-success-on-a-limited-budget/">PPC Strategy</a></li>
	<li id="menu-item-89693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89693"><a href="https://searchenginewatch.com/tag/click-through-rate/">CTR</a></li>
	<li id="menu-item-89694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89694"><a href="https://searchenginewatch.com/2016/02/10/29-super-useful-ppc-tools-you-need-to-try-this-year/">PPC Management/Software/Tools</a></li>
	<li id="menu-item-89695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89695"><a href="https://searchenginewatch.com/sew/how-to/2434088/eight-steps-for-an-advanced-ppc-competitor-analysis">Competitor Analysis &#8211; PPC</a></li>
</ul>
</li>
<li id="menu-item-89662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89662"><a href="https://searchenginewatch.com/category/analytics/">Analytics</a>
<ul class="sub-menu">
	<li id="menu-item-89696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89696"><a href="https://searchenginewatch.com/2016/02/03/an-absolute-beginners-guide-to-setting-up-google-analytics-for-your-website/">Guide to Google Analytics</a></li>
	<li id="menu-item-89697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89697"><a href="https://searchenginewatch.com/2018/03/19/how-to-set-up-event-tracking-in-google-analytics/">GA Events</a></li>
	<li id="menu-item-89698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89698"><a href="https://searchenginewatch.com/2012/12/27/7-time-saving-google-analytics-custom-reports/">GA Reports</a></li>
	<li id="menu-item-89699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89699"><a href="https://searchenginewatch.com/2017/11/06/beyond-google-analytics-10-seo-analytics-and-reporting-tools/">SEO Analytics</a></li>
</ul>
</li>
<li id="menu-item-89663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89663"><a href="https://searchenginewatch.com/category/social/">Social</a></li>
<li id="menu-item-89664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89664"><a href="https://searchenginewatch.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-89700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89700"><a href="https://searchenginewatch.com/2016/05/09/local-seo-key-challenges-and-tips-from-clickzchat/">Local SEO Tips</a></li>
	<li id="menu-item-89701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89701"><a href="https://searchenginewatch.com/2018/02/20/4-local-seo-strategies-for-small-and-medium-businesses/">Local SEO for Small Business</a></li>
</ul>
</li>
<li id="menu-item-89665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89665"><a href="https://searchenginewatch.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
	<li id="menu-item-89702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89702"><a href="https://searchenginewatch.com/2016/10/13/accelerated-mobile-pages-amp-one-year-on-stats-and-infographic/">Accelerated Mobile Pages (AMP)</a></li>
	<li id="menu-item-89703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89703"><a href="https://searchenginewatch.com/sew/how-to/2268456/what-is-mobile-app-attribution-why-is-it-important">Mobile Attribution</a></li>
</ul>
</li>
<li id="menu-item-89666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89666"><a href="https://searchenginewatch.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-89704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89704"><a href="https://searchenginewatch.com/2016/08/24/12-video-seo-tips-to-help-improve-your-search-rankings/">Video SEO</a></li>
	<li id="menu-item-89705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89705"><a href="https://searchenginewatch.com/2018/03/02/5-youtube-optimization-tips-to-improve-your-video-rankings/">Video Optimisation</a></li>
</ul>
</li>
<li id="menu-item-89667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89667"><a href="https://searchenginewatch.com/category/content/">Content</a></li>
<li id="menu-item-89668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89668"><a href="https://searchenginewatch.com/category/development/">Development</a></li>
<li id="menu-item-89669" class="menu-item menu-item-type-post_type_archive menu-item-object-resources menu-item-89669"><a href="https://searchenginewatch.com/white-papers/">Reports</a></li>
<li id="menu-item-117696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117696"><a href="https://searchenginewatch.com/amazon-advertising-registration.html?utm_source=sew&#038;utm_medium=menu">Courses-New!</a>
<ul class="sub-menu">
	<li id="menu-item-117697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117697"><a href="https://searchenginewatch.com/amazon-advertising-registration.html?utm_source=sew&#038;utm_medium=sub_menu">Amazon Advertising</a></li>
</ul>
</li>
</ul></div>            </div>

        </div>


                


        <div class="clear"></div>


                <nav id="mobile-menu" class="navbar navbar-default" role="navigation">
            <div class="container-fluid">
                <!-- Brand and toggle get grouped for better mobile display -->
                <div class="navbar-header">
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#mobile-nav">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>

                    <ul class="nav navbar-nav" style="margin:0;">
                        <li class="menu-item" style="width:50%;">
                            <a class="" style="line-height:30px" href="https://searchenginewatch.com">Home</a>
                        </li>
                    </ul>
                </div>
                <div id="mobile-nav" class="collapse navbar-collapse"><ul id="menu-main-menu-2" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89659"><a title="Industry" href="https://searchenginewatch.com/category/industry/">Industry</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89660 dropdown"><a title="SEO" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SEO <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89670"><a title="What is SEO" href="https://searchenginewatch.com/category/seo/">What is SEO</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89671"><a title="SEO Checklist" href="https://searchenginewatch.com/2016/10/20/technical-seo-checklist-a-webmasters-guide-to-on-page-optimisation/">SEO Checklist</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89672"><a title="Search Engines" href="https://searchenginewatch.com/2016/02/25/say-goodbye-to-google-14-alternative-search-engines/">Search Engines</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89673"><a title="International SEO" href="https://searchenginewatch.com/2017/05/17/international-seo-5-ways-to-scale-performance/">International SEO</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89674"><a title="Google Algorithm Updates" href="https://searchenginewatch.com/tag/google-algorithm-updates/">Google Algorithm Updates</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89675"><a title="Google Ranking Factors" href="https://searchenginewatch.com/2017/10/27/an-in-depth-guide-to-google-ranking-factors/">Google Ranking Factors</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89676"><a title="Content SEO" href="https://searchenginewatch.com/2017/06/28/marketing-with-intent-the-combined-power-of-seo-and-content/">Content SEO</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89677"><a title="Link Building" href="https://searchenginewatch.com/2016/07/07/imitating-search-algorithms-for-a-successful-link-building-strategy/">Link Building</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89678"><a title="Social Media SEO" href="https://searchenginewatch.com/2017/10/30/what-are-the-seo-benefits-of-social-media/">Social Media SEO</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89679"><a title="Site Architecture" href="https://searchenginewatch.com/2017/08/25/build-it-and-they-shall-come-why-your-site-architecture-and-search-strategy-must-be-aligned/">Site Architecture</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89680"><a title="Image SEO" href="https://searchenginewatch.com/2016/02/16/how-to-optimize-images-for-seo/">Image SEO</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89661 dropdown"><a title="PPC" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">PPC <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89681"><a title="Adwords Tips" href="https://searchenginewatch.com/2012/11/28/6-super-time-saving-tips-to-adwords-ppc-management/">Adwords Tips</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89682"><a title="Paid Search Marketing" href="https://searchenginewatch.com/2015/11/23/paid-search-and-ppc-a-super-accessible-beginners-guide/">Paid Search Marketing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89683"><a title="PPC Tips" href="https://searchenginewatch.com/2016/06/14/eight-tips-for-getting-the-most-from-a-modest-ppc-budget/">PPC Tips</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89684"><a title="Landing Pages" href="https://searchenginewatch.com/2016/07/14/11-quick-ux-tips-to-improve-landing-page-conversion/">Landing Pages</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89685"><a title="Display Advertising" href="https://searchenginewatch.com/tag/display-advertising/">Display Advertising</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89686"><a title="Twitter Ads" href="https://searchenginewatch.com/2017/11/23/how-to-get-started-with-twitter-advertising/">Twitter Ads</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89687"><a title="Facebook Ads" href="https://searchenginewatch.com/2016/09/07/how-to-master-facebook-advertising-and-targeting/">Facebook Ads</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89688"><a title="Adwords Features" href="https://searchenginewatch.com/sew/how-to/2387643/3-advanced-adwords-features-for-a-smarter-keyword-bidding-strategy">Adwords Features</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89689"><a title="Paid Social Media" href="https://searchenginewatch.com/2008/12/08/keyword-discovery-101-part-1/">Paid Social Media</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89690"><a title="Remarketing/Retargeting" href="https://searchenginewatch.com/sew/how-to/2390546/3-simple-ways-to-optimize-your-adwords-remarketing-campaign-now">Remarketing/Retargeting</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89691"><a title="Quality Score" href="https://searchenginewatch.com/2016/10/05/google-optimize-and-session-quality-score-a-brief-guide/">Quality Score</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89692"><a title="PPC Strategy" href="https://searchenginewatch.com/2017/12/05/ppc-budget-strategy-tips-for-success-on-a-limited-budget/">PPC Strategy</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89693"><a title="CTR" href="https://searchenginewatch.com/tag/click-through-rate/">CTR</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89694"><a title="PPC Management/Software/Tools" href="https://searchenginewatch.com/2016/02/10/29-super-useful-ppc-tools-you-need-to-try-this-year/">PPC Management/Software/Tools</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89695"><a title="Competitor Analysis - PPC" href="https://searchenginewatch.com/sew/how-to/2434088/eight-steps-for-an-advanced-ppc-competitor-analysis">Competitor Analysis &#8211; PPC</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89662 dropdown"><a title="Analytics" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Analytics <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89696"><a title="Guide to Google Analytics" href="https://searchenginewatch.com/2016/02/03/an-absolute-beginners-guide-to-setting-up-google-analytics-for-your-website/">Guide to Google Analytics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89697"><a title="GA Events" href="https://searchenginewatch.com/2018/03/19/how-to-set-up-event-tracking-in-google-analytics/">GA Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89698"><a title="GA Reports" href="https://searchenginewatch.com/2012/12/27/7-time-saving-google-analytics-custom-reports/">GA Reports</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89699"><a title="SEO Analytics" href="https://searchenginewatch.com/2017/11/06/beyond-google-analytics-10-seo-analytics-and-reporting-tools/">SEO Analytics</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89663"><a title="Social" href="https://searchenginewatch.com/category/social/">Social</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89664 dropdown"><a title="Local" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Local <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89700"><a title="Local SEO Tips" href="https://searchenginewatch.com/2016/05/09/local-seo-key-challenges-and-tips-from-clickzchat/">Local SEO Tips</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89701"><a title="Local SEO for Small Business" href="https://searchenginewatch.com/2018/02/20/4-local-seo-strategies-for-small-and-medium-businesses/">Local SEO for Small Business</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89665 dropdown"><a title="Mobile" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Mobile <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89702"><a title="Accelerated Mobile Pages (AMP)" href="https://searchenginewatch.com/2016/10/13/accelerated-mobile-pages-amp-one-year-on-stats-and-infographic/">Accelerated Mobile Pages (AMP)</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89703"><a title="Mobile Attribution" href="https://searchenginewatch.com/sew/how-to/2268456/what-is-mobile-app-attribution-why-is-it-important">Mobile Attribution</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89666 dropdown"><a title="Video" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Video <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89704"><a title="Video SEO" href="https://searchenginewatch.com/2016/08/24/12-video-seo-tips-to-help-improve-your-search-rankings/">Video SEO</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89705"><a title="Video Optimisation" href="https://searchenginewatch.com/2018/03/02/5-youtube-optimization-tips-to-improve-your-video-rankings/">Video Optimisation</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89667"><a title="Content" href="https://searchenginewatch.com/category/content/">Content</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89668"><a title="Development" href="https://searchenginewatch.com/category/development/">Development</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type_archive menu-item-object-resources menu-item-89669"><a title="Reports" href="https://searchenginewatch.com/white-papers/">Reports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117696 dropdown"><a title="Courses-New!" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Courses-New! <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117697"><a title="Amazon Advertising" href="https://searchenginewatch.com/amazon-advertising-registration.html?utm_source=sew&#038;utm_medium=sub_menu">Amazon Advertising</a></li>
</ul>
</li>
</ul></div>            </div>
        </nav>
    </div>



</div>



<!-- Container -->
<div id="container" class="main-container post-container misconceptions-about-pagerank-page-container ">

    <div id="content">
        <span id="menu-flag" style="display: none"></span>
        <div class="columnLatest3 alignleft">
                                                <div class="post headline-post category-border category-border-seo">
                 
        <div class="post-thumbnail">
          <a href="https://searchenginewatch.com/2019/07/23/misconceptions-about-pagerank/"><script data-pagespeed-no-defer>//<![CDATA[
(function(){for(var g="function"==typeof Object.defineProperties?Object.defineProperty:function(b,c,a){if(a.get||a.set)throw new TypeError("ES3 does not support getters and setters.");b!=Array.prototype&&b!=Object.prototype&&(b[c]=a.value)},h="undefined"!=typeof window&&window===this?this:"undefined"!=typeof global&&null!=global?global:this,k=["String","prototype","repeat"],l=0;l<k.length-1;l++){var m=k[l];m in h||(h[m]={});h=h[m]}var n=k[k.length-1],p=h[n],q=p?p:function(b){var c;if(null==this)throw new TypeError("The 'this' value for String.prototype.repeat must not be null or undefined");c=this+"";if(0>b||1342177279<b)throw new RangeError("Invalid count value");b|=0;for(var a="";b;)if(b&1&&(a+=c),b>>>=1)c+=c;return a};q!=p&&null!=q&&g(h,n,{configurable:!0,writable:!0,value:q});var t=this;function u(b,c){var a=b.split("."),d=t;a[0]in d||!d.execScript||d.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===c?d[e]?d=d[e]:d=d[e]={}:d[e]=c};function v(b){var c=b.length;if(0<c){for(var a=Array(c),d=0;d<c;d++)a[d]=b[d];return a}return[]};function w(b){var c=window;if(c.addEventListener)c.addEventListener("load",b,!1);else if(c.attachEvent)c.attachEvent("onload",b);else{var a=c.onload;c.onload=function(){b.call(this);a&&a.call(this)}}};var x;function y(b,c,a,d,e){this.h=b;this.j=c;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=d;this.b={};this.a=[];this.c={}}function z(b,c){var a,d,e=c.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=c.offsetWidth&&0>=c.offsetHeight)a=!1;else{d=c.getBoundingClientRect();var f=document.body;a=d.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);d=d.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+d;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&d<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}y.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&z(this,b)};u("pagespeed.CriticalImages.checkImageForCriticality",function(b){x.checkImageForCriticality(b)});u("pagespeed.CriticalImages.checkCriticalImages",function(){A(x)});function A(b){b.b={};for(var c=["IMG","INPUT"],a=[],d=0;d<c.length;++d)a=a.concat(v(document.getElementsByTagName(c[d])));if(a.length&&a[0].getBoundingClientRect){for(d=0;c=a[d];++d)z(b,c);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(c=!!b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),d=1;d<b.a.length;++d){var e=","+encodeURIComponent(b.a[d]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(B())),131072>=a.length+e.length&&(a+=e),c=!0);C=a;if(c){d=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(r){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(D){}}f&&(f.open("POST",d+(-1==d.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function B(){var b={},c;c=document.getElementsByTagName("IMG");if(!c.length)return{};var a=c[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var d=0;a=c[d];++d){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var C="";u("pagespeed.CriticalImages.getBeaconData",function(){return C});u("pagespeed.CriticalImages.Run",function(b,c,a,d,e,f){var r=new y(b,c,a,e,f);x=r;d&&w(function(){window.setTimeout(function(){A(r)},0)})});})();pagespeed.CriticalImages.Run('/mod_pagespeed_beacon','http://searchenginewatch.com/','pq-15YoCii',true,false,'NcliAMQdYdk');
//]]></script><img width="360" height="240" src="https://searchenginewatch.com/wp-content/uploads/2019/07/Five-biggest-misconceptions-about-PageRank-360x240.png" class="attachment-headline-post-thumbnail size-headline-post-thumbnail wp-post-image" alt="Five biggest misconceptions about PageRank" srcset="https://searchenginewatch.com/wp-content/uploads/2019/07/Five-biggest-misconceptions-about-PageRank.png 360w, https://searchenginewatch.com/wp-content/uploads/2019/07/Five-biggest-misconceptions-about-PageRank-300x200.png 300w" sizes="(max-width: 360px) 100vw, 360px" data-pagespeed-url-hash="144818988" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>                   
          
        </div>
        
    <div class="post-info">       
        <h2 class="post-title"><a href="https://searchenginewatch.com/2019/07/23/misconceptions-about-pagerank/" title="Five biggest misconceptions about PageRank">Five biggest misconceptions about PageRank</a></h2>
        
        
        <p class="excerpt">
            During its long history as a vital ranking factor, PageRank was surrounded by a multitude of misconceptions. Five of the most prevalent ones addressed.        </p>
		
		<div class="post-meta">
            <span class="post-category-list">
                                    <a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>
                            </span>
            <span class="post-date">23 Jul 19</span> | 
            <span class="post-author"><a href="https://searchenginewatch.com/author/alehbarysevich/">Aleh Barysevich</a></span>
        </div>
                
    </div> 
    <div class="clear"></div>
</div>                                                                <div class="post category-border category-border-analytics">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/22/optimize-sales-funnels-using-analytics/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/06/Converting-custom-Using-analytics-to-optimize-sales-funnels-for-new-and-returning-customers-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Converting custom Using analytics to optimize sales funnels for new and returning customers" srcset="https://searchenginewatch.com/wp-content/uploads/2019/06/Converting-custom-Using-analytics-to-optimize-sales-funnels-for-new-and-returning-customers-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/06/Converting-custom-Using-analytics-to-optimize-sales-funnels-for-new-and-returning-customers-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="2127388399" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/22/optimize-sales-funnels-using-analytics/" title="Converting custom: Using analytics to optimize sales funnels">Converting custom: Using analytics to optimize sales funnels</a>
        </h2>

        <p class="excerpt">
            There are five key elements behind a strong sales funnel. Focus on raising awareness of your business. More tips included optimizing sales funnels.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/analytics/" class="category-bubble category-bubble-analytics">Analytics</a>
                                    <a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>
                            </span>
            <span class="post-date">22 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/dmytrospilka/">Dmytro Spilka</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                                                                <div class="post category-border category-border-content">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/19/power-of-video-content/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/07/Don’t-underestimate-the-power-of-video-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Don’t underestimate the power of video" srcset="https://searchenginewatch.com/wp-content/uploads/2019/07/Don’t-underestimate-the-power-of-video-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/07/Don’t-underestimate-the-power-of-video-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/19/power-of-video-content/" title="Don’t underestimate the power of video">Don’t underestimate the power of video</a>
        </h2>

        <p class="excerpt">
            Global consumer Internet video traffic will account for 80% of all consumer Internet traffic. Pages with videos are 53 times more likely to rank on Google.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/content/" class="category-bubble category-bubble-content">Content</a>
                                    <a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>
                                    <a href="https://searchenginewatch.com/category/video/" class="category-bubble category-bubble-video">Video</a>
                            </span>
            <span class="post-date">19 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/tanujaveri/">Tanu Javeri</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                                    </div>
        <div class="columnLatest9 alignright">
                                            <div class="post category-border category-border-analytics">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/18/how-to-set-up-google-analytics-annotations-to-show-google-updates/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/06/shutterstock_1340491538-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="set up google analytics annotations for google updates" srcset="https://searchenginewatch.com/wp-content/uploads/2019/06/shutterstock_1340491538-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/06/shutterstock_1340491538-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="564675599" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/18/how-to-set-up-google-analytics-annotations-to-show-google-updates/" title="How to set up Google Analytics annotations to show Google updates">How to set up Google Analytics annotations to show Google updates</a>
        </h2>

        <p class="excerpt">
            With Google releasing more information about updates, you should see it as a good practice to highlight this information in your Google Analytics account.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/analytics/" class="category-bubble category-bubble-analytics">Analytics</a>
                                    <a href="https://searchenginewatch.com/category/industry/" class="category-bubble category-bubble-industry">Industry</a>
                            </span>
            <span class="post-date">18 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/paullovell/">Paul Lovell</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                                            <div class="post category-border category-border-seo">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/17/the-most-common-seo-errors-research-infographics/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/07/Research-The-most-common-SEO-errors-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Research The most common SEO errors" srcset="https://searchenginewatch.com/wp-content/uploads/2019/07/Research-The-most-common-SEO-errors-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/07/Research-The-most-common-SEO-errors-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="1473949055" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/17/the-most-common-seo-errors-research-infographics/" title="Research: The most common SEO errors">Research: The most common SEO errors</a>
        </h2>

        <p class="excerpt">
            Every year our team analyzes site audit results of our users to find out the most common SEO errors. Light shed on the results we’ve got for last year.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>
                            </span>
            <span class="post-date">17 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/innayatsyna/">Inna Yatsyna</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                                            <div class="post category-border category-border-seo">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/16/delete-your-pages-and-rank-higher-in-search-index-bloat-and-technical-optimization-2019/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/07/Delete-your-pages-and-rank-higher-in-search-Index-bloat-and-technical-optimization-2019-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Delete your pages and rank higher in search - Index bloat and technical optimization 2019" srcset="https://searchenginewatch.com/wp-content/uploads/2019/07/Delete-your-pages-and-rank-higher-in-search-Index-bloat-and-technical-optimization-2019-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/07/Delete-your-pages-and-rank-higher-in-search-Index-bloat-and-technical-optimization-2019-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="2569595569" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/16/delete-your-pages-and-rank-higher-in-search-index-bloat-and-technical-optimization-2019/" title="Delete your pages and rank higher in search &#8211; Index bloat and technical optimization 2019">Delete your pages and rank higher in search &#8211; Index bloat and technical optimization 2019</a>
        </h2>

        <p class="excerpt">
            If you’re looking for a way to optimize your site for technical SEO and rank better, consider deleting your pages. I know, crazy, right? Lots of points covered with screenshots.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>
                            </span>
            <span class="post-date">16 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/pablovillalpando/">Pablo Villalpando</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                                            <div class="post category-border category-border-content">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/15/keyword-research-tools-free/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/07/shutterstock_371016464-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="keyword research tools you can use for free" srcset="https://searchenginewatch.com/wp-content/uploads/2019/07/shutterstock_371016464-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/07/shutterstock_371016464-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="757284560" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/15/keyword-research-tools-free/" title="Four cool keyword research tools you can use for free now">Four cool keyword research tools you can use for free now</a>
        </h2>

        <p class="excerpt">
            Free or freemium keyword research tools (not including obvious ones like Google Ads Keyword Planner) to provide useful insight into organic ranking opportunities, persona building, competitive research, product development, and more.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/content/" class="category-bubble category-bubble-content">Content</a>
                                    <a href="https://searchenginewatch.com/category/ppc/" class="category-bubble category-bubble-ppc">PPC</a>
                                    <a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>
                            </span>
            <span class="post-date">15 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/annsmarty/">Ann Smarty</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                                            <div class="post category-border category-border-content">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/12/how-to-get-featured-snippets-no-link-building/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/06/shutterstock_603678650-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="how to grab featured snippets with no link building" srcset="https://searchenginewatch.com/wp-content/uploads/2019/06/shutterstock_603678650-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/06/shutterstock_603678650-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="2876759202" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/12/how-to-get-featured-snippets-no-link-building/" title="How to grab featured snippet rankings with zero link building effort">How to grab featured snippet rankings with zero link building effort</a>
        </h2>

        <p class="excerpt">
            A brief idea of how you can rank a page on Google’s featured snippet, without building any links to that page. Types, techniques, and screenshots included.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/content/" class="category-bubble category-bubble-content">Content</a>
                                    <a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>
                            </span>
            <span class="post-date">12 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/khalidfarhan/">Khalid Farhan</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                                            <div class="post category-border category-border-seo">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/11/seo-lead-site-migration/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/07/Why-an-SEO-should-lead-your-website-migration-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Why an SEO should lead your website migration" srcset="https://searchenginewatch.com/wp-content/uploads/2019/07/Why-an-SEO-should-lead-your-website-migration-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/07/Why-an-SEO-should-lead-your-website-migration-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="2937263904" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/11/seo-lead-site-migration/" title="Why an SEO should lead your website migration">Why an SEO should lead your website migration</a>
        </h2>

        <p class="excerpt">
            From URL mapping to testing, five ways in which the expertise of an SEO professional can propel your website towards successful migration.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>
                            </span>
            <span class="post-date">11 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/kailinambwani/">Kailin Ambwani</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                                            <div class="post category-border category-border-industry">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/10/evolution-of-search-engine-results/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/07/Search-engine-results-The-ten-year-evolution-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Search engine results: The ten year evolution" srcset="https://searchenginewatch.com/wp-content/uploads/2019/07/Search-engine-results-The-ten-year-evolution-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/07/Search-engine-results-The-ten-year-evolution-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="3373221088" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/10/evolution-of-search-engine-results/" title="Search engine results: The ten year evolution">Search engine results: The ten year evolution</a>
        </h2>

        <p class="excerpt">
            Look around at a macro-level to see the trends vs. always focusing on detailed keyword level optimizations. Trends to help put your strategy in context.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/industry/" class="category-bubble category-bubble-industry">Industry</a>
                                    <a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>
                            </span>
            <span class="post-date">10 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/jason-tabeling/">Jason Tabeling</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                    </div>
        <div class="clear"></div>
        <div class="widget-middle-bar-container">
             
    <div class="signup-banner signup-banner-widget-middle-bar">
        <div class="signup-banner-text">
            <h2>Want to stay on top of the latest search trends?</h2>Get top insights and news from our search experts. 
        </div>
        <div class="signup-banner-form">
                    <div class="cnt-marketo-email-form-container-5d385ff0199a7 cnt-marketo-email-form-container-widget-middle-bar cnt-marketo-email-form-container">  
        <form name="widget-middle-bar" action="" class="cnt-marketo-email-form-5d385ff0199a7 cnt-marketo-email-form-widget-middle-bar cnt-marketo-email-form" method="post" onsubmit="return(cnt_marketo_email_form_submit('5d385ff0199a7'))">
                <input name="uniqid" type="hidden" value="5d385ff0199a7">
                <input name="munchkinId" type="hidden" value="243-MRR-459">
                <input name="field_names" type="hidden" value='["Email","Brand__c","Vertical1__c","Lead_Form_Description__c"]'>
                <input name="redirect_url" type="hidden" value='https://searchenginewatch.com/subscription-sew.html'>
                <input name="ty" type="hidden" value='VGhhbmsgeW91IGZvciBzdWJzY3JpYmluZyE='>
                                                <input name=Email type="email" value="" required class=" cnt-marketo-email-form-input cnt-marketo-email-form-email" placeholder="Your email address">
                                                        <input name=Brand__c type="hidden" value="SEW" class=" cnt-marketo-email-form-input cnt-marketo-email-form-brand__c" placeholder="">
                                                        <input name=Vertical1__c type="hidden" value="Digital Marketing" class=" cnt-marketo-email-form-input cnt-marketo-email-form-vertical1__c" placeholder="">
                                                        <input name=Lead_Form_Description__c type="hidden" value="SEW - Email Submitted" class=" cnt-marketo-email-form-input cnt-marketo-email-form-lead_form_description__c" placeholder="">
                                        <button class="cnt-marketo-email-form-submit hide-loader">
                    Subscribe                </button>
            </form>
            <div class="cnt-marketo-email-form-error-5d385ff0199a7 cnt-marketo-email-form-error"></div>
        </div> 
                            </div>
    </div>
            </div>
        <h2 class="content-title wpandpr">
            <span>
            <a href="https://searchenginewatch.com/white-papers/">
            Reports </a>
            </span>
        </h2>
        <div id="latest-prwp">
                                        <div class="prwp-container">
                    <a href="https://searchenginewatch.com/white-papers/the-definitive-guide-to-online-listings-for-restaurant-brands/" class="post-title">The Definitive Guide to Online Listings for Restaurant Brands</a>
                    <span class="post-meta post-date">22 Jul 19</span>
                </div>
                            <div class="prwp-container">
                    <a href="https://searchenginewatch.com/white-papers/measuring-the-roi-of-google-posts-for-enterprise-brands/" class="post-title">Measuring the ROI of Google Posts for Enterprise Brands</a>
                    <span class="post-meta post-date">22 Jul 19</span>
                </div>
                            <div class="prwp-container">
                    <a href="https://searchenginewatch.com/white-papers/hacking-google-ads-one-weird-trick-that-could-save-you-thousands/" class="post-title">Hacking Google Ads: One Weird Trick That Could Save You Thousands</a>
                    <span class="post-meta post-date">08 Jul 19</span>
                </div>
                        <div class="clear"></div>
        </div>
        <h2 class="content-title">
            <a href="https://searchenginewatch.com/read-more">
                Older Posts
            </a>
        </h2>
        <div class="older-posts">
                            <div class="post category-border category-border-content">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/09/productive-content-creation-tips/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/07/Ten-ways-to-pump-out-a-stream-of-great-content-without-burning-out-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ten ways to pump out a stream of great content without burning out" srcset="https://searchenginewatch.com/wp-content/uploads/2019/07/Ten-ways-to-pump-out-a-stream-of-great-content-without-burning-out-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/07/Ten-ways-to-pump-out-a-stream-of-great-content-without-burning-out-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="146159197" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/09/productive-content-creation-tips/" title="Ten ways to pump out a stream of great content without burning out">Ten ways to pump out a stream of great content without burning out</a>
        </h2>

        <p class="excerpt">
            Producing a constant stream of content can be exhausting without running out of ideas. How do you keep up with all the content you need to produce?        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/content/" class="category-bubble category-bubble-content">Content</a>
                            </span>
            <span class="post-date">09 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/joewilliams/">Joe Williams</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                            <div class="post category-border category-border-seo">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/08/six-http-status-codes-seo/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/05/Six-HTTP-status-codes-most-critical-to-your-SEO-success-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Six HTTP status codes most critical to your SEO success" srcset="https://searchenginewatch.com/wp-content/uploads/2019/05/Six-HTTP-status-codes-most-critical-to-your-SEO-success-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/05/Six-HTTP-status-codes-most-critical-to-your-SEO-success-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="1432497175" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/08/six-http-status-codes-seo/" title="Six HTTP status codes most critical to your SEO success">Six HTTP status codes most critical to your SEO success</a>
        </h2>

        <p class="excerpt">
            Understand your site’s critical HTTP codes to recognize errors that demand attention and find opportunities to help improve your SEO.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>
                            </span>
            <span class="post-date">08 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/kimkosaka/">Kim Kosaka</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                            <div class="post category-border category-border-industry">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/05/ppc-customer-support/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/07/Five-ways-PPC-customer-support-can-help-SMBs-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Five ways PPC customer support can help SMBs" srcset="https://searchenginewatch.com/wp-content/uploads/2019/07/Five-ways-PPC-customer-support-can-help-SMBs-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/07/Five-ways-PPC-customer-support-can-help-SMBs-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="1128071787" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/05/ppc-customer-support/" title="Five ways PPC customer support can help SMBs">Five ways PPC customer support can help SMBs</a>
        </h2>

        <p class="excerpt">
            The whole point of customer support is to understand your industry and business goals. Coaches meet you at your level of expertise and build up from there.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/industry/" class="category-bubble category-bubble-industry">Industry</a>
                                    <a href="https://searchenginewatch.com/category/ppc/" class="category-bubble category-bubble-ppc">PPC</a>
                            </span>
            <span class="post-date">05 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/kennethandrew/">Kenneth Andrew</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                            <div class="post category-border category-border-seo">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/04/get-more-google-reviews-2/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/06/Seven-time-tested-tactics-to-generate-more-Google-reviews-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Seven time-tested tactics to generate more Google reviews" srcset="https://searchenginewatch.com/wp-content/uploads/2019/06/Seven-time-tested-tactics-to-generate-more-Google-reviews-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/06/Seven-time-tested-tactics-to-generate-more-Google-reviews-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="1767079166" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/04/get-more-google-reviews-2/" title="Seven time-tested tactics to generate more Google reviews">Seven time-tested tactics to generate more Google reviews</a>
        </h2>

        <p class="excerpt">
            A new research study reveals that Google review stars form social proof for your brand, boosting your site’s CTR by over 35 percent.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>
                            </span>
            <span class="post-date">04 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/georgekonidisgs/">George Konidis</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                            <div class="post category-border category-border-industry">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/03/google-do-better-latest-update/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/07/GoogleDoBetter-The-latest-on-internal-issues-at-Google-and-Alphabet-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="#GoogleDoBetter The latest on internal issues at Google and Alphabet" srcset="https://searchenginewatch.com/wp-content/uploads/2019/07/GoogleDoBetter-The-latest-on-internal-issues-at-Google-and-Alphabet-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/07/GoogleDoBetter-The-latest-on-internal-issues-at-Google-and-Alphabet-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="3554185109" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/03/google-do-better-latest-update/" title="#GoogleDoBetter: The latest on internal issues at Google and Alphabet">#GoogleDoBetter: The latest on internal issues at Google and Alphabet</a>
        </h2>

        <p class="excerpt">
            June 19 sees protests from employees and activists at annual shareholder meeting, but outright rejection of progressive change from the board.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/industry/" class="category-bubble category-bubble-industry">Industry</a>
                                    <a href="https://searchenginewatch.com/category/more-news/" class="category-bubble category-bubble-more-news">News</a>
                            </span>
            <span class="post-date">03 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/lukerichards/">Luke Richards</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                            <div class="post category-border category-border-analytics">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/02/competitive-research-insight-tools/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/07/Three-tools-providing-actionable-competitive-research-insight-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Three tools providing actionable competitive research insight" srcset="https://searchenginewatch.com/wp-content/uploads/2019/07/Three-tools-providing-actionable-competitive-research-insight-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/07/Three-tools-providing-actionable-competitive-research-insight-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="1581621311" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/02/competitive-research-insight-tools/" title="Three tools providing actionable competitive research insight">Three tools providing actionable competitive research insight</a>
        </h2>

        <p class="excerpt">
            The powerful driving source of any business is its competition. Three competitive research tools that provide highly actionable insights.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/analytics/" class="category-bubble category-bubble-analytics">Analytics</a>
                                    <a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>
                            </span>
            <span class="post-date">02 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/annsmarty/">Ann Smarty</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                            <div class="post category-border category-border-development">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/2019/07/01/google-sandbox-2019/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/06/Google-Sandbox-Is-it-still-affecting-new-sites-in-2019-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Google Sandbox Is it still affecting new sites in 2019" srcset="https://searchenginewatch.com/wp-content/uploads/2019/06/Google-Sandbox-Is-it-still-affecting-new-sites-in-2019-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/06/Google-Sandbox-Is-it-still-affecting-new-sites-in-2019-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="1420723877" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/2019/07/01/google-sandbox-2019/" title="Google Sandbox: Is it still affecting new sites in 2019?">Google Sandbox: Is it still affecting new sites in 2019?</a>
        </h2>

        <p class="excerpt">
            Google never confirmed its existence, but many SEOs believe that Google Sandbox exists. So, does it exist in 2019? If yes, how to avoid getting affected?        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/development/" class="category-bubble category-bubble-development">Development</a>
                                    <a href="https://searchenginewatch.com/category/industry/" class="category-bubble category-bubble-industry">Industry</a>
                                    <a href="https://searchenginewatch.com/category/seo/" class="category-bubble category-bubble-seo">SEO</a>
                            </span>
            <span class="post-date">01 Jul 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/harpreetmunjal/">Harpreet Munjal</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                            <div class="post category-border category-border-industry">

                <div class="post-thumbnail alignleft">
            <a href="https://searchenginewatch.com/whos-poised-to-win-the-brewing-v-commerce-wars2019/06/28/131999/"><img width="120" height="90" src="https://searchenginewatch.com/wp-content/uploads/2019/06/shutterstock_1162016923-120x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://searchenginewatch.com/wp-content/uploads/2019/06/shutterstock_1162016923-120x90.png 120w, https://searchenginewatch.com/wp-content/uploads/2019/06/shutterstock_1162016923-146x110.png 146w" sizes="(max-width: 120px) 100vw, 120px" data-pagespeed-url-hash="3989167206" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"/></a>
        </div>
    
    <div class="post-info">

        <h2 class="post-title">
            <a href="https://searchenginewatch.com/whos-poised-to-win-the-brewing-v-commerce-wars2019/06/28/131999/" title="Who’s poised to win the brewing v-commerce wars?">Who’s poised to win the brewing v-commerce wars?</a>
        </h2>

        <p class="excerpt">
            While Google is an obvious “horse to bet on,” ubiquity, UX and utility will dominate the voice-search innovation race in 2020 and beyond.        </p>

        <div class="post-meta">
        
            <span class="post-category-list">                     	
                                    <a href="https://searchenginewatch.com/category/industry/" class="category-bubble category-bubble-industry">Industry</a>
                                    <a href="https://searchenginewatch.com/category/voice/" class="category-bubble category-bubble-voice">Voice</a>
                            </span>
            <span class="post-date">28 Jun 19</span>
                            | <span class="post-author"><a href="https://searchenginewatch.com/author/garyburtka/">Gary Burtka</a></span>
                    </div>

        
    </div>
    <div class="clear"></div>
</div>
                    </div>
        <div class="simple-container">
            <a class="button" href="https://searchenginewatch.com/read-more">More..</a>
        </div>
    </div>
<!-- Sidebar -->
<div id="sidebar">
	<div class="group">
		<!--- Search Bar --->
		<div id="social-sidebar">
			<form role="search" method="get" id="searchform" action="https://searchenginewatch.com/">
    <div>
    <input type="text" value="" name="s" id="s"/>
    <input type="submit" id="searchsubmit" value=""/>
    </div>
    </form>			<div id="social-buttons">
			<div id="google-plus-button" class="alignright">
			<!-- Place this tag where you want the +1 button to render. -->
				<div class="g-plusone" data-annotation="inline" data-width="80"></div>
			
				<!-- Place this tag after the last +1 button tag. -->
				<script type="text/javascript">window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
				</div>
					
									<div id="twitter-follow-button" class="alignright">
						<a href="https://twitter.com/sewatch" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false"></a>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					</div>
								
									<div id="facebook-like-button" class="alignright">
						<iframe src="//www.facebook.com/plugins/like.php?href=https://www.facebook.com/sewatch&amp;send=false&amp;layout=button_count&amp;width=80&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe>
					</div>
							</div>
			<div style="clear:both;"></div>
		</div>
		<!--- End Search Bar --->
		<!--- Email Signup --->
		<div class="widget_marketo-email-form-widget">
			<div class="cnt-marketo-email-form-widget-title">Sign up for SEW Daily</div>
			<div class="cnt-marketo-email-form-widget-text">Daily news and insights about search engine marketing, SEO and paid search.</div>
			        <div class="cnt-marketo-email-form-container-5d385ff052167 cnt-marketo-email-form-container-sidebar cnt-marketo-email-form-container">  
        <form name="sidebar" action="" class="cnt-marketo-email-form-5d385ff052167 cnt-marketo-email-form-sidebar cnt-marketo-email-form" method="post" onsubmit="return(cnt_marketo_email_form_submit('5d385ff052167'))">
                <input name="uniqid" type="hidden" value="5d385ff052167">
                <input name="munchkinId" type="hidden" value="243-MRR-459">
                <input name="field_names" type="hidden" value='["Email","Brand__c","Vertical1__c","Lead_Form_Description__c"]'>
                <input name="redirect_url" type="hidden" value='https://searchenginewatch.com/subscription-sew.html'>
                <input name="ty" type="hidden" value='VGhhbmsgeW91IGZvciBzdWJzY3JpYmluZyE='>
                                                <input name=Email type="email" value="" required class=" cnt-marketo-email-form-input cnt-marketo-email-form-email" placeholder="Your email address">
                                                        <input name=Brand__c type="hidden" value="SEW" class=" cnt-marketo-email-form-input cnt-marketo-email-form-brand__c" placeholder="">
                                                        <input name=Vertical1__c type="hidden" value="Digital Marketing" class=" cnt-marketo-email-form-input cnt-marketo-email-form-vertical1__c" placeholder="">
                                                        <input name=Lead_Form_Description__c type="hidden" value="SEW - Email Submitted" class=" cnt-marketo-email-form-input cnt-marketo-email-form-lead_form_description__c" placeholder="">
                                        <button class="cnt-marketo-email-form-submit hide-loader">
                    Subscribe                </button>
            </form>
            <div class="cnt-marketo-email-form-error-5d385ff052167 cnt-marketo-email-form-error"></div>
        </div> 
        		</div>
		<!--- End Email Signup --->
		<!--- Visit Us Bar --->
				<div class="cnt-visit-us-widget">
			<h2 class="widget-title cnt-visit-us-title">Visit us on:</h2>
			<div class="cnt-visit-us-icons">
								<a class="cnt-visit-us-icon cnt-visit-us-icon-twitter" href="http://www.twitter.com/sewatch" target="_blank"></a>
							<a class="cnt-visit-us-icon cnt-visit-us-icon-facebook" href="https://www.facebook.com/sewatch" target="_blank"></a>
							<a class="cnt-visit-us-icon cnt-visit-us-icon-linkedin" href="https://www.linkedin.com/groups/61126/profile" target="_blank"></a>
							<a class="cnt-visit-us-icon cnt-visit-us-icon-google-plus" href="https://plus.google.com/+searchenginewatch/posts" target="_blank"></a>
						</div>
			<div class="clear"></div>
		</div>
				<!--- End Visit Us Bar --->
		<!--- Sidebar MPU Ad Slot 1 --->
		<div class="widget widget-text">
			<div class="textwidget">
				<div id='rhc-mpu-ad-slot1'>
					<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('rhc-mpu-ad-slot1');});</script>
				</div>
			</div>
		</div>
		<!--- End Sidebar MPU Ad Slot 1 --->
		<!--- Disqus recent comments  --->
		<div class="widget widget-text">
			<div class="textwidget">
				<div class="widget-inner">
					<div id="recentcomments" class="dsq-widget">
						<script type="text/javascript" src="https://sewatch.disqus.com/recent_comments_widget.js?num_items=25&hide_avatars=0&avatar_size=32&excerpt_length=280"></script>
					</div>
				</div>
			</div>
		</div>
		<!--- End Disqus recent comments  --->
		<!--- Sidebar MPU Ad Slot 2 --->
		<div class="widget widget-text">
			<div id='rhc-mpu-ad-slot2'>
				<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('rhc-mpu-ad-slot2');});</script>
			</div>
		</div>
	</div>
	<!--- End Sidebar MPU Ad Slot 2 --->
	<!--- Popular Posts --->
		<!--- End Popular Posts --->


	<!-- Promoted Whitepapers -->
	
				<div class="popular-posts-block group">
			<div class="popular-posts-block-container">
				<div class="block-title">
					<h2 class="title">Whitepaper</h2>
				</div>
				<div class="block-post-items">
											<div class="postitem group">
							<div class="postthumb">
								<a href="https://searchenginewatch.com/white-papers/the-definitive-guide-to-online-listings-for-restaurant-brands/">
									<img src="https://searchenginewatch.com/wp-content/uploads/2019/07/shutterstock_1108681484-120x90.png" alt="" data-pagespeed-url-hash="3289396597" onload="pagespeed.CriticalImages.checkImageForCriticality(this);">
								</a>
							</div>
							<div class="postbody">
								<h3 class="posttitle">
									<a href="https://searchenginewatch.com/white-papers/the-definitive-guide-to-online-listings-for-restaurant-brands/" class="post-title">
										The Definitive Guide to Online Listings for Restaurant Brands									</a>
								</h3>
							</div>
						</div>
											<div class="postitem group">
							<div class="postthumb">
								<a href="https://searchenginewatch.com/white-papers/measuring-the-roi-of-google-posts-for-enterprise-brands/">
									<img src="https://searchenginewatch.com/wp-content/uploads/2019/07/shutterstock_1166070985-1-120x90.png" alt="" data-pagespeed-url-hash="3468328485" onload="pagespeed.CriticalImages.checkImageForCriticality(this);">
								</a>
							</div>
							<div class="postbody">
								<h3 class="posttitle">
									<a href="https://searchenginewatch.com/white-papers/measuring-the-roi-of-google-posts-for-enterprise-brands/" class="post-title">
										Measuring the ROI of Google Posts for Enterprise Brands									</a>
								</h3>
							</div>
						</div>
											<div class="postitem group">
							<div class="postthumb">
								<a href="https://searchenginewatch.com/white-papers/hacking-google-ads-one-weird-trick-that-could-save-you-thousands/">
									<img src="https://searchenginewatch.com/wp-content/uploads/2019/07/Untitled-design-3-120x90.png" alt="" data-pagespeed-url-hash="4159930708" onload="pagespeed.CriticalImages.checkImageForCriticality(this);">
								</a>
							</div>
							<div class="postbody">
								<h3 class="posttitle">
									<a href="https://searchenginewatch.com/white-papers/hacking-google-ads-one-weird-trick-that-could-save-you-thousands/" class="post-title">
										Hacking Google Ads: One Weird Trick That Could Save You Thousands									</a>
								</h3>
							</div>
						</div>
											<div class="postitem group">
							<div class="postthumb">
								<a href="https://searchenginewatch.com/white-papers/forecasting-for-traffic-and-revenue-potential/">
									<img src="https://searchenginewatch.com/wp-content/uploads/2019/06/ID-WP-Cover-120x90.jpg" alt="" data-pagespeed-url-hash="2140107524" onload="pagespeed.CriticalImages.checkImageForCriticality(this);">
								</a>
							</div>
							<div class="postbody">
								<h3 class="posttitle">
									<a href="https://searchenginewatch.com/white-papers/forecasting-for-traffic-and-revenue-potential/" class="post-title">
										Forecasting for Traffic and Revenue Potential									</a>
								</h3>
							</div>
						</div>
									</div>
			</div>
		</div>
	</div>    </div>
</div>
<div id="footer">
    <div id="footer-top">
        <div class="main-container">
                         
    <div class="signup-banner signup-banner-archive-list-middle">
        <div class="signup-banner-text">
            <h2>Want to stay on top of the latest search trends?</h2>Get top insights and news from our search experts. 
        </div>
        <div class="signup-banner-form">
                    <div class="cnt-marketo-email-form-container-5d385ff080399 cnt-marketo-email-form-container-archive-list-middle cnt-marketo-email-form-container">  
        <form name="archive-list-middle" action="" class="cnt-marketo-email-form-5d385ff080399 cnt-marketo-email-form-archive-list-middle cnt-marketo-email-form" method="post" onsubmit="return(cnt_marketo_email_form_submit('5d385ff080399'))">
                <input name="uniqid" type="hidden" value="5d385ff080399">
                <input name="munchkinId" type="hidden" value="243-MRR-459">
                <input name="field_names" type="hidden" value='["Email","Brand__c","Vertical1__c","Lead_Form_Description__c"]'>
                <input name="redirect_url" type="hidden" value='https://searchenginewatch.com/subscription-sew.html'>
                <input name="ty" type="hidden" value='VGhhbmsgeW91IGZvciBzdWJzY3JpYmluZyE='>
                                                <input name=Email type="email" value="" required class=" cnt-marketo-email-form-input cnt-marketo-email-form-email" placeholder="Your email address">
                                                        <input name=Brand__c type="hidden" value="SEW" class=" cnt-marketo-email-form-input cnt-marketo-email-form-brand__c" placeholder="">
                                                        <input name=Vertical1__c type="hidden" value="Digital Marketing" class=" cnt-marketo-email-form-input cnt-marketo-email-form-vertical1__c" placeholder="">
                                                        <input name=Lead_Form_Description__c type="hidden" value="SEW - Email Submitted" class=" cnt-marketo-email-form-input cnt-marketo-email-form-lead_form_description__c" placeholder="">
                                        <button class="cnt-marketo-email-form-submit hide-loader">
                    Subscribe                </button>
            </form>
            <div class="cnt-marketo-email-form-error-5d385ff080399 cnt-marketo-email-form-error"></div>
        </div> 
                            </div>
    </div>
                <a href="https://www.clickzengage.com/?utm_campaign=footer_click_here_to_advertise_with_us&amp;utm_medium=referral&amp;utm_source=SEW" class="advertise-with-us-button" target="_blank">
                Click here to advertise with us
            </a>
        </div>
        <div class="clear"></div>
    </div>
    <div id="footer-middle">
        <div class="main-container">
            <div id="footer-info">
                <div id="footer-social-networks" class="bb-shadow">
                    <div id="google-plus-button" class="alignright">
                        <!-- Place this tag where you want the +1 button to render. -->
                        <div id="___plusone_1" style="text-indent: 0px; margin: 0px; padding: 0px; background: transparent; border-style: none; float: none; line-height: normal; font-size: 1px; vertical-align: baseline; display: inline-block; width: 38px; height: 24px;"><iframe ng-non-bindable="" frameborder="0" hspace="0" marginheight="0" marginwidth="0" scrolling="no" style="position: static; top: 0px; width: 38px; margin: 0px; border-style: none; left: 0px; visibility: visible; height: 24px;" tabindex="0" vspace="0" width="100%" id="I1_1534931897344" name="I1_1534931897344" src="https://apis.google.com/se/0/_/+1/fastbutton?usegapi=1&amp;annotation=inline&amp;width=80&amp;hl=en-GB&amp;origin=https%3A%2F%2Fsearchenginewatch.com&amp;url=https%3A%2F%2Fsearchenginewatch.com%2F&amp;gsrc=3p&amp;jsh=m%3B%2F_%2Fscs%2Fapps-static%2F_%2Fjs%2Fk%3Doz.gapi.en_US.FOUII-PoLSE.O%2Fam%3DwQ%2Frt%3Dj%2Fd%3D1%2Frs%3DAGLTcCNt6sH0moVvACpVfJmwWDm4b0L3WA%2Fm%3D__features__#_methods=onPlusOne%2C_ready%2C_close%2C_open%2C_resizeMe%2C_renderstart%2Concircled%2Cdrefresh%2Cerefresh%2Conload&amp;id=I1_1534931897344&amp;_gfid=I1_1534931897344&amp;parent=https%3A%2F%2Fsearchenginewatch.com&amp;pfname=&amp;rpctoken=34289381" data-gapiattached="true" title="G+"></iframe></div>
                        <!-- Place this tag after the last +1 button tag. -->
                        <script>window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
                    </div>
                    <div id="twitter-follow-button" class="alignright">
                        <iframe id="twitter-widget-1" scrolling="no" frameborder="0" allowtransparency="true" class="twitter-follow-button twitter-follow-button-rendered" style="position: static; visibility: visible; width: 63px; height: 20px;" title="Twitter Follow Button" src="https://platform.twitter.com/widgets/follow_button.1025be460f33762a866ea882e1687ff4.en.html#dnt=false&amp;id=twitter-widget-1&amp;lang=en&amp;screen_name=sewatch&amp;show_count=false&amp;show_screen_name=false&amp;size=m&amp;time=1534931898146" data-screen-name="sewatch"></iframe>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    </div>
                    <div id="facebook-like-button" class="alignright">
                        <iframe src="//www.facebook.com/plugins/like.php?href=https://www.facebook.com/sewatch&amp;send=false&amp;layout=button_count&amp;width=80&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowtransparency="true"></iframe>
                    </div>
                    <style>#short_code_si_icon img{width:25px}.scid-1 img{width:25px!important}</style><div id="short_code_si_icon" style="text-align:center;" class="acx_fsmi_float_fix scid-1"><a href="http://www.twitter.com/sewatch" target="_blank"><img src="https://searchenginewatch.com/wp-content/themes/sew/img/icons/twitter.png" style="border:0px;" alt="Visit Us On Twitter" height="25px" width="25px" data-pagespeed-url-hash="2583298742" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"></a><a href="https://www.facebook.com/sewatch" target="_blank"><img src="https://searchenginewatch.com/wp-content/themes/sew/img/icons/facebook.png" style="border:0px;" alt="Visit Us On Facebook" height="25px" width="25px" data-pagespeed-url-hash="3017419233" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"></a><a href="https://plus.google.com/+searchenginewatch/posts" target="_blank"><img src="https://searchenginewatch.com/wp-content/themes/sew/img/icons/googleplus.png" style="border:0px;" alt="Visit Us On Google Plus" height="25px" width="25px" data-pagespeed-url-hash="2910063890" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"></a><a href="https://www.linkedin.com/groups/61126/profile" target="_blank"><img src="https://searchenginewatch.com/wp-content/themes/sew/img/icons/linkedin.png" style="border:0px;" alt="Visit Us On Linkedin" height="25px" width="25px" data-pagespeed-url-hash="1172755745" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"></a></div>
                </div>
                <div style="clear:both;"><strong>Powered By</strong>
                    <a class="contentive-logo" href="http://www.contentive.com" target="_blank">
                    </a>
                </div>
                <div id="footer-address">
                    ClickZ Group Limited<br>All rights reserved<br>1 Hammersmith Broadway<br>London, W6 9DL	</div>
                <div id="footer-emails">
                    <a href="mailto:sam.lawson@clickz.com">sam.lawson@clickz.com</a><br>
                </div>
            </div>
            <div id="footer-cats">
                <ul><li><h3 style="font-size:14px;">CATEGORIES</h3></li></ul>
                <div class="cat-list"><ul class="menu"><li id="menu-item-89716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89716"><a href="https://searchenginewatch.com/category/industry/">Industry</a></li>
<li id="menu-item-89721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89721"><a href="https://searchenginewatch.com/category/local/">Local</a></li>
<li id="menu-item-89717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89717"><a href="https://searchenginewatch.com/category/seo/">SEO</a></li>
<li id="menu-item-89722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89722"><a href="https://searchenginewatch.com/category/mobile/">Mobile</a></li>
<li id="menu-item-89718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89718"><a href="https://searchenginewatch.com/category/ppc/">PPC</a></li>
<li id="menu-item-89723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89723"><a href="https://searchenginewatch.com/category/video/">Video</a></li>
<li id="menu-item-89720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89720"><a href="https://searchenginewatch.com/category/analytics/">Analytics</a></li>
<li id="menu-item-89724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89724"><a href="https://searchenginewatch.com/category/content/">Content</a></li>
<li id="menu-item-89719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89719"><a href="https://searchenginewatch.com/category/social/">Social</a></li>
<li id="menu-item-89725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89725"><a href="https://searchenginewatch.com/category/development/">Development</a></li>
</ul></div>            </div>
            <div id="footer-pages">
                <ul><li><a href="https://searchenginewatch.com/">Home</a></li></ul>
                <div class="footer"><ul id="footer_menu_main" class="menu"><li id="menu-item-89707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89707"><a href="https://searchenginewatch.com/static/about">About SEW</a></li>
<li id="menu-item-89708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89708"><a href="https://searchenginewatch.com/become-a-contributor.html">Become a contributor</a></li>
<li id="menu-item-116138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116138"><a href="https://searchenginewatch.com/submit-an-article/">Submit an article</a></li>
<li id="menu-item-89709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89709"><a href="https://searchenginewatch.com/static/contact">Contact SEW</a></li>
<li id="menu-item-89710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89710"><a href="https://www.clickzengage.com/?utm_campaign=footer_advertise_with_SEW&#038;utm_medium=referral&#038;utm_source=SEW">Advertise on SEW</a></li>
<li id="menu-item-89711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89711"><a href="https://searchenginewatch.com/static/site-map">Site Map</a></li>
<li id="menu-item-89712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89712"><a href="https://www.clickz.com/static/terms-conditions">Content &#038; Licensing</a></li>
<li id="menu-item-89713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89713"><a href="https://searchenginewatch.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-89714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89714"><a href="https://searchenginewatch.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-89715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89715"><a href="https://searchenginewatch.com/general-website-terms-of-use/">Website Terms of Use</a></li>
<li id="menu-item-127903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127903"><a href="https://www.clickz.com/">ClickZ</a></li>
</ul></div>            </div>
        </div>
        <div class="clear"></div>
    </div>
</div>


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="searchenginewatch.com"></div>
</div>
<script data-cfasync="false">(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.setAttribute('data-cfasync','false');e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>

<!-- END Parse.ly Include: Standard -->
    <script>jQuery(function(){if(typeof ga!='undefined'){jQuery('.cnt-marketo-email-form-article-bottom').on('success',function(){ga('create','UA-564586-1');ga('send','event','subscription','email%20submitted','article pages_signup_bottom of articles',{nonInteraction:1});});jQuery('.cnt-marketo-email-form-widget-middle-bar').on('success',function(){ga('create','UA-564586-1');ga('send','event','subscription','email%20submitted','homepage_signup_below top articles',{nonInteraction:1});});jQuery('.cnt-marketo-email-form-archive-list-middle').on('success',function(){ga('create','UA-564586-1');ga('send','event','subscription','email%20submitted','category pages_signup_below top 5 articles',{nonInteraction:1});});jQuery('.cnt-marketo-email-form-footer-top').on('success',function(){ga('create','UA-564586-1');ga('send','event','subscription','email%20submitted','Footer',{nonInteraction:1});});}});</script>
    <script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"sewatch"};
//]]></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=28092017'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=28092017#pubid=ra-5b7e864b558c6c57'></script>
<script type='text/javascript' src='https://searchenginewatch.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
